Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CTL Client Update Failiure

I have replaced a faulty CCM 5.1.3 server with a new CCM 5.0.4 server, which I upgraded to 5.1.3. My cluster is running CAPF profile and I am unable to update the CTL File via my pc. Error message "CTL Client version is not compatible with the CTL Provider."

Any ideas why this is happening?

1 REPLY
Silver

Re: CTL Client Update Failiure

GetCTLVersionRequest sometimes does not receive response from server; in this case this error message is being displayed.

370
Views
0
Helpful
1
Replies