Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CUBE support for Request for Assistance Interface NG911

Hello,

I'm trying to pass a SIP INFO message on an NG911 call with "Content-Type: application/rfai-bridge-request+xml".  The CUBE replies with "Unsupported Media Type".  I have enabled the pass through configs I know to use.  Does anyone here have any experience with this?  Thanks much in advance.

CUBE trace:

Jan 21 23:34:02.609: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Received:

INFO sip:7209959303@10.4.15.240:5060 SIP/2.0

Via: SIP/2.0/UDP 10.4.0.10:5060;branch=z9hG4bK0c4d34d4;rport

From: <sip:911010501@10.4.0.10>;tag=as42cb727b

To: <sip:7209959303@10.4.15.240>;tag=B5EE1854-CC4

Contact: <sip:911010501@10.4.0.10>

Call-ID: 5042F289-822B11E3-B1B5D48C-90210556@10.4.15.240

CSeq: 102 INFO

User-Agent: Asterisk PBX

Max-Forwards: 70

Content-Type: application/rfai-bridge-request+xml

Content-Length: 123

<?xml version="1.0" encoding="UTF-8"?>

<bridge-request >

    <modify-bridge action="drop-last-leg"/>

</bridge-request>

Sent:

SIP/2.0 415 Unsupported Media Type

Via: SIP/2.0/UDP 10.4.0.10:5060;branch=z9hG4bK0c4d34d4;rport

From: <sip:911010501@10.4.0.10>;tag=as42cb727b

To: <sip:7209959303@10.4.15.240>;tag=B5EE1854-CC4

Date: Tue, 21 Jan 2014 23:34:02 GMT

Call-ID: 5042F289-822B11E3-B1B5D48C-90210556@10.4.15.240

Server: Cisco-SIPGateway/IOS-15.2.2.T

CSeq: 102 INFO

Content-Length: 0

Snip of CUBE configs:

voice service voip

ip address trusted list

  ipv4 10.4.0.10

  ipv4 10.182.27.228

address-hiding

allow-connections sip to sip

sip

  asserted-id pai

  privacy pstn

  midcall-signaling passthru

  privacy-policy passthru

  pass-thru headers unsupp

  pass-thru content unsupp

  pass-thru content sdp

  no call service stop

dial-peer voice 101 voip

description IP PSAP Connection to SBC

preference 1

destination-pattern 7209959303

session protocol sipv2

session target ipv4:10.182.27.228:5062

session transport udp

incoming called-number .

dtmf-relay rtp-nte

no vad

!

dial-peer voice 201 voip

description IP PSAP Connection to IP PSAP

preference 1

destination-pattern 911

session protocol sipv2

session target ipv4:10.4.0.10:5060

session transport udp

incoming called-number .

dtmf-relay rtp-nte

no vad

!

Everyone's tags (4)
3 REPLIES

CUBE support for Request for Assistance Interface NG911

Hi Tod,

Could you please send accross complete sip message starting from INVITE.

Thanks

Manish

New Member

CUBE support for Request for Assistance Interface NG911

Thank you for the reply.  Here is the call sequence along with the full config:

Jan 23 20:11:09.177: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Received:
INVITE sip:911010501@10.182.27.210:5060 SIP/2.0
Via: SIP/2.0/UDP 10.182.27.228:5062;branch=z9hG4bK3pcko610a0hgeh0td0t1.1
From: ""<7209959303>;tag=SDgqjd501-900b8d0-0-13c4-50022-154933-70b92da5-154933
To: "PSAPCNG01"<911010501>;transport=UDP
Call-ID: SDgqjd501-f47b308d9b8f46e49f4a260547ffeeea-agdn1d0
CSeq: 1 INVITE
Max-Forwards: 69
Supported: replaces
Supported: geolocation
Contact: ;isFocus
Allow: INVITE, CANCEL, ACK, BYE, OPTIONS, REFER, SUBSCRIBE, NOTIFY
Allow-Events: refer, conference
User-Agent: microDATA xSwitch/v3.6.00004.3
P-Asserted-Identity: "" <7209959303>
Geolocation: <7209959303>
Flash-Indicator: Yes
Call-Info: <911010501>;purpose=Called-Number,<7209959303>;Service-Type=VoIP,<7209959303>;Flash-Indicator=Yes,<>efa1983b-b977-e311-812c-3640b5842edf@md-911.com>; purpose=Call-Identifier
Content-Type: application/sdp
Content-Length: 236

v=0
o=Dialogic_SIP_CCLIB 151180768 151180769 IN IP4 10.182.27.228
s=Dialogic_SIP_CCLIB
i=session information
c=IN IP4 10.182.27.228
t=0 0
m=audio 7494 RTP/AVP 0 101
a=rtpmap:101 telephone-event/8000
a=fmtp:101 0-15
a=ptime:20

Jan 23 20:11:09.441: //200939/5516B43D90FB/SIP/Msg/ccsipDisplayMsg:
Sent:
SIP/2.0 100 Trying
Via: SIP/2.0/UDP 10.182.27.228:5062;branch=z9hG4bK3pcko610a0hgeh0td0t1.1
From: ""<7209959303>;tag=SDgqjd501-900b8d0-0-13c4-50022-154933-70b92da5-154933
To: "PSAPCNG01"<911010501>;transport=UDP
Date: Thu, 23 Jan 2014 20:11:09 GMT
Call-ID: SDgqjd501-f47b308d9b8f46e49f4a260547ffeeea-agdn1d0
CSeq: 1 INVITE
Allow-Events: telephone-event
Server: Cisco-SIPGateway/IOS-15.2.2.T
Content-Length: 0

Jan 23 20:11:09.449: //200940/5516B43D90FB/SIP/Msg/ccsipDisplayMsg:
Sent:
INVITE sip:911010501@10.4.0.10:5060 SIP/2.0
Via: SIP/2.0/UDP 10.4.15.240:5060;branch=z9hG4bK960C
From: <7209959303>;tag=96082A4-12C1
To: <911010501>
Date: Thu, 23 Jan 2014 20:11:09 GMT
Call-ID: 553F9810-83A111E3-9101D70E-AABE001F@10.4.15.240
Supported: 100rel,timer,resource-priority,replaces,sdp-anat
Min-SE:  1800
Cisco-Guid: 1427551293-2208371171-2432423694-2864578591
User-Agent: Cisco-SIPGateway/IOS-15.2.2.T
Allow: INVITE, OPTIONS, BYE, CANCEL, ACK, PRACK, UPDATE, REFER, SUBSCRIBE, NOTIFY, INFO, REGISTER
CSeq: 101 INVITE
Timestamp: 1390507869
Contact: <7209959303>
Expires: 180
Allow-Events: telephone-event
Max-Forwards: 68
P-Asserted-Identity: <7209959303>
Geolocation: <7209959303>
Flash-Indicator: Yes
Content-Type: application/sdp
Content-Disposition: session;handling=required
Content-Length: 235

v=0
o=Dialogic_SIP_CCLIB 151180768 151180769 IN IP4 10.182.27.228
s=Dialogic_SIP_CCLIB
i=session information
c=IN IP4 10.4.15.240
t=0 0
m=audio 27172 RTP/AVP 0 101
a=rtpmap:101 telephone-event/8000
a=fmtp:101 0-15
a=ptime:20

Jan 23 20:11:09.453: //200940/5516B43D90FB/SIP/Msg/ccsipDisplayMsg:
Received:
SIP/2.0 100 Trying
Via: SIP/2.0/UDP 10.4.15.240:5060;branch=z9hG4bK960C;received=10.4.15.240
From: <7209959303>;tag=96082A4-12C1
To: <911010501>
Call-ID: 553F9810-83A111E3-9101D70E-AABE001F@10.4.15.240
CSeq: 101 INVITE
User-Agent: Asterisk PBX
Allow: INVITE, ACK, CANCEL, OPTIONS, BYE, REFER, SUBSCRIBE, NOTIFY
Supported: replaces
Contact: <911010501>
Content-Length: 0

Jan 23 20:11:10.449: //200940/5516B43D90FB/SIP/Msg/ccsipDisplayMsg:
Received:
SIP/2.0 180 Ringing
Via: SIP/2.0/UDP 10.4.15.240:5060;branch=z9hG4bK960C;received=10.4.15.240
From: <7209959303>;tag=96082A4-12C1
To: <911010501>;tag=as567a7109
Call-ID: 553F9810-83A111E3-9101D70E-AABE001F@10.4.15.240
CSeq: 101 INVITE
User-Agent: Asterisk PBX
Allow: INVITE, ACK, CANCEL, OPTIONS, BYE, REFER, SUBSCRIBE, NOTIFY
Supported: replaces
Contact: <911010501>
Content-Length: 0

Jan 23 20:11:10.465: //200939/5516B43D90FB/SIP/Msg/ccsipDisplayMsg:
Sent:
SIP/2.0 180 Ringing
Via: SIP/2.0/UDP 10.182.27.228:5062;branch=z9hG4bK3pcko610a0hgeh0td0t1.1
From: ""<7209959303>;tag=SDgqjd501-900b8d0-0-13c4-50022-154933-70b92da5-154933
To: "PSAPCNG01"<911010501>;transport=UDP;tag=96086A0-2589
Date: Thu, 23 Jan 2014 20:11:09 GMT
Call-ID: SDgqjd501-f47b308d9b8f46e49f4a260547ffeeea-agdn1d0
CSeq: 1 INVITE
Allow: INVITE, OPTIONS, BYE, CANCEL, ACK, PRACK, UPDATE, REFER, SUBSCRIBE, NOTIFY, INFO, REGISTER
Allow-Events: telephone-event
Contact: <911010501>
Server: Cisco-SIPGateway/IOS-15.2.2.T
Content-Length: 0

Jan 23 20:11:11.797: //200940/5516B43D90FB/SIP/Msg/ccsipDisplayMsg:
Received:
SIP/2.0 200 OK
Via: SIP/2.0/UDP 10.4.15.240:5060;branch=z9hG4bK960C;received=10.4.15.240
From: <7209959303>;tag=96082A4-12C1
To: <911010501>;tag=as567a7109
Call-ID: 553F9810-83A111E3-9101D70E-AABE001F@10.4.15.240
CSeq: 101 INVITE
User-Agent: Asterisk PBX
Allow: INVITE, ACK, CANCEL, OPTIONS, BYE, REFER, SUBSCRIBE, NOTIFY
Supported: replaces
Contact: <911010501>
Content-Type: application/sdp
Content-Length: 232

v=0
o=root 5400 5400 IN IP4 10.4.0.10
s=session
c=IN IP4 10.4.0.10
t=0 0
m=audio 11958 RTP/AVP 0 101
a=rtpmap:0 PCMU/8000
a=rtpmap:101 telephone-event/8000
a=fmtp:101 0-16
a=silenceSupp:off - - - -
a=ptime:20
a=sendrecv

Jan 23 20:11:11.801: //200940/5516B43D90FB/SIP/Msg/ccsipDisplayMsg:
Sent:
ACK sip:911010501@10.4.0.10 SIP/2.0
Via: SIP/2.0/UDP 10.4.15.240:5060;branch=z9hG4bKADFE
From: <7209959303>;tag=96082A4-12C1
To: <911010501>;tag=as567a7109
Date: Thu, 23 Jan 2014 20:11:09 GMT
Call-ID: 553F9810-83A111E3-9101D70E-AABE001F@10.4.15.240
Max-Forwards: 70
CSeq: 101 ACK
Allow-Events: telephone-event
Content-Length: 0

Jan 23 20:11:11.805: //200939/5516B43D90FB/SIP/Msg/ccsipDisplayMsg:
Sent:
SIP/2.0 200 OK
Via: SIP/2.0/UDP 10.182.27.228:5062;branch=z9hG4bK3pcko610a0hgeh0td0t1.1
From: ""<7209959303>;tag=SDgqjd501-900b8d0-0-13c4-50022-154933-70b92da5-154933
To: "PSAPCNG01"<911010501>;transport=UDP;tag=96086A0-2589
Date: Thu, 23 Jan 2014 20:11:09 GMT
Call-ID: SDgqjd501-f47b308d9b8f46e49f4a260547ffeeea-agdn1d0
CSeq: 1 INVITE
Allow: INVITE, OPTIONS, BYE, CANCEL, ACK, PRACK, UPDATE, REFER, SUBSCRIBE, NOTIFY, INFO, REGISTER
Allow-Events: telephone-event
Contact: <911010501>
Supported: replaces
Supported: sdp-anat
Server: Cisco-SIPGateway/IOS-15.2.2.T
Supported: timer
Content-Type: application/sdp
Content-Disposition: session;handling=required
Content-Length: 236

v=0
o=root 5400 5400 IN IP4 10.4.0.10
s=session
c=IN IP4 10.182.27.210
t=0 0
m=audio 23896 RTP/AVP 0 101
a=rtpmap:0 PCMU/8000
a=rtpmap:101 telephone-event/8000
a=fmtp:101 0-16
a=silenceSupp:off - - - -
a=ptime:20
a=sendrecv

Jan 23 20:11:12.309: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Received:
ACK sip:911010501@10.182.27.210:5060 SIP/2.0
Via: SIP/2.0/UDP 10.182.27.228:5062;branch=z9hG4bK39jnah1048s1ais1d171.1
From: ""<7209959303>;tag=SDgqjd501-900b8d0-0-13c4-50022-154933-70b92da5-154933
To: "PSAPCNG01"<911010501>;transport=UDP;tag=96086A0-2589
Call-ID: SDgqjd501-f47b308d9b8f46e49f4a260547ffeeea-agdn1d0
CSeq: 1 ACK
Max-Forwards: 69
Contact: ;isFocus
Allow-Events: refer, conference
Content-Length: 0

Jan 23 20:11:29.133: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Received:
INFO sip:7209959303@10.4.15.240:5060 SIP/2.0
Via: SIP/2.0/UDP 10.4.0.10:5060;branch=z9hG4bK6dd746dc;rport
From: <911010501>;tag=as567a7109
To: <7209959303>;tag=96082A4-12C1
Contact: <911010501>
Call-ID: 553F9810-83A111E3-9101D70E-AABE001F@10.4.15.240
CSeq: 102 INFO
User-Agent: Asterisk PBX
Max-Forwards: 70
Content-Type: application/rfai-bridge-request+xml
Content-Length: 121



   

Jan 23 20:11:29.137: //200940/5516B43D90FB/SIP/Msg/ccsipDisplayMsg:
Sent:
SIP/2.0 415 Unsupported Media Type
Via: SIP/2.0/UDP 10.4.0.10:5060;branch=z9hG4bK6dd746dc;rport
From: <911010501>;tag=as567a7109
To: <7209959303>;tag=96082A4-12C1
Date: Thu, 23 Jan 2014 20:11:29 GMT
Call-ID: 553F9810-83A111E3-9101D70E-AABE001F@10.4.15.240
Server: Cisco-SIPGateway/IOS-15.2.2.T
CSeq: 102 INFO
Content-Length: 0

Jan 23 20:11:32.697: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Received:
BYE sip:7209959303@10.4.15.240:5060 SIP/2.0
Via: SIP/2.0/UDP 10.4.0.10:5060;branch=z9hG4bK5a4e761a;rport
From: <911010501>;tag=as567a7109
To: <7209959303>;tag=96082A4-12C1
Call-ID: 553F9810-83A111E3-9101D70E-AABE001F@10.4.15.240
CSeq: 103 BYE
User-Agent: Asterisk PBX
Max-Forwards: 70
Content-Length: 0

Jan 23 20:11:32.709: //200939/5516B43D90FB/SIP/Msg/ccsipDisplayMsg:
Sent:
BYE sip:LTTMDBC1B2XSR2@10.182.27.228:5062;transport=udp SIP/2.0
Via: SIP/2.0/UDP 10.182.27.210:5060;branch=z9hG4bKB18
From: "PSAPCNG01"<911010501>;transport=UDP;tag=96086A0-2589
To: ""<7209959303>;tag=SDgqjd501-900b8d0-0-13c4-50022-154933-70b92da5-154933
Date: Thu, 23 Jan 2014 20:11:12 GMT
Call-ID: SDgqjd501-f47b308d9b8f46e49f4a260547ffeeea-agdn1d0
User-Agent: Cisco-SIPGateway/IOS-15.2.2.T
Max-Forwards: 70
Timestamp: 1390507892
CSeq: 101 BYE
Reason: Q.850;cause=16
P-RTP-Stat: PS=1013,OS=162080,PR=1043,OR=179396,PL=0,JI=0,LA=0,DU=20
Content-Length: 0

Jan 23 20:11:32.709: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Sent:
SIP/2.0 200 OK
Via: SIP/2.0/UDP 10.4.0.10:5060;branch=z9hG4bK5a4e761a;rport
From: <911010501>;tag=as567a7109
To: <7209959303>;tag=96082A4-12C1
Date: Thu, 23 Jan 2014 20:11:32 GMT
Call-ID: 553F9810-83A111E3-9101D70E-AABE001F@10.4.15.240
Server: Cisco-SIPGateway/IOS-15.2.2.T
CSeq: 103 BYE
Reason: Q.850;cause=16
P-RTP-Stat: PS=1043,OS=166880,PR=1023,OR=175956,PL=0,JI=0,LA=0,DU=20
Content-Length: 0

Jan 23 20:11:32.789: //200939/5516B43D90FB/SIP/Msg/ccsipDisplayMsg:
Received:
SIP/2.0 200 OK
Via: SIP/2.0/UDP 10.182.27.210:5060;branch=z9hG4bKB18
From: "PSAPCNG01"<911010501>;transport=UDP;tag=96086A0-2589
To: ""<7209959303>;tag=SDgqjd501-900b8d0-0-13c4-50022-154933-70b92da5-154933
Call-ID: SDgqjd501-f47b308d9b8f46e49f4a260547ffeeea-agdn1d0
Timestamp: 1390507892
CSeq: 101 BYE
Supported: replaces
Allow: INVITE, CANCEL, ACK, BYE, OPTIONS, INFO, REFER, NOTIFY
Content-Length: 0


ltn-n911-01#show run
Building configuration...


Current configuration : 5140 bytes
!
! No configuration change since last restart
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ltn-n911-01
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$22tF$jD2WpqZG0b/PM6U2hshzg1
!
aaa new-model
!
!
aaa authentication login default group tacacs+ enable
aaa authorization console
aaa authorization config-commands
aaa authorization exec default group tacacs+ none
aaa authorization commands 0 default group tacacs+ none
aaa authorization commands 1 default group tacacs+ none
aaa authorization commands 15 default group tacacs+ none
aaa accounting exec default start-stop group tacacs+
aaa accounting commands 0 default start-stop group tacacs+
aaa accounting commands 1 default start-stop group tacacs+
aaa accounting commands 15 default start-stop group tacacs+
aaa accounting system default start-stop group tacacs+
!
!
!
!
!
aaa session-id common
!
clock timezone MST -7 0
clock summer-time MDT recurring
!
no ipv6 cef
ip auth-proxy max-login-attempts 5
ip admission max-login-attempts 5
!
!
!
!
!
ip cef
!
multilink bundle-name authenticated
!
!
!
!        
!
crypto pki token default removal timeout 0
!
!
voice-card 0
!
!
!
voice service voip
ip address trusted list
  ipv4 10.4.0.10
  ipv4 10.182.27.228
address-hiding
allow-connections sip to sip
sip
  asserted-id pai
  privacy pstn
  midcall-signaling passthru
  privacy-policy passthru
  pass-thru headers unsupp
  pass-thru content unsupp
  pass-thru content sdp
  no call service stop
!
!
!
!
!        
!
license udi pid CISCO2921/K9 sn FTX1449AJS1
hw-module sm 1
!
!
!
!
redundancy
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
description litf-mgsw-80# Fa0/3
ip address 204.131.174.209 255.255.255.0
duplex auto
speed auto
!
interface GigabitEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface GigabitEthernet0/2
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0/0
description mnl-priv-11 Serial4/0/0/20:0
no ip address
encapsulation frame-relay
frame-relay lmi-type ansi
!
interface Serial0/0/0.111 point-to-point
ip address 10.182.27.210 255.255.255.252
ip nat outside
ip virtual-reassembly in
frame-relay interface-dlci 111  
!        
interface Serial0/0/0.120 point-to-point
ip address 10.182.27.214 255.255.255.252
frame-relay interface-dlci 120  
!
interface GigabitEthernet1/0
ip unnumbered GigabitEthernet1/0.120
!
interface GigabitEthernet1/0.111
encapsulation dot1Q 111
ip address 10.4.15.240 255.255.0.0
ip nat inside
ip virtual-reassembly in
!
interface GigabitEthernet1/0.120
encapsulation dot1Q 120
ip address 10.240.59.2 255.255.255.224
vrrp 120 ip 10.240.59.1
vrrp 120 preempt delay minimum 120
vrrp 120 priority 150
!
interface GigabitEthernet1/1
description Internal switch interface connected to EtherSwitch Service Module
no ip address
!
interface Vlan1
no ip address
!
router bgp 65100
bgp router-id 10.112.100.2
bgp log-neighbor-changes
neighbor 10.182.27.209 remote-as 65000
!
address-family ipv4
  redistribute connected
  neighbor 10.182.27.209 activate
  neighbor 10.182.27.209 soft-reconfiguration inbound
exit-address-family
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
ip route 198.36.133.0 255.255.255.0 204.131.174.254
ip route 198.36.134.0 255.255.255.0 204.131.174.254
ip route 198.36.135.0 255.255.255.0 204.131.174.254
ip route 204.131.174.0 255.255.255.0 204.131.174.254
!
logging facility local5
logging 204.131.174.70
logging 204.131.174.72
access-list 1 permit any
access-list 7 permit any
!
!
snmp-server location LTTNCOMLML2 RR024xxx
snmp-server enable traps entity-sensor threshold
snmp-server host 204.131.174.2 version 2c nmstest
snmp-server host 204.131.174.70 version 2c nmstest
tacacs-server host 204.131.174.70
tacacs-server host 204.131.174.2
tacacs-server timeout 2
tacacs-server directed-request
tacacs-server key 7 09445C0D4B021201182825012E21
!
!
!
control-plane
!
!
!
!
!
!
!
mgcp profile default
!
!
dial-peer voice 101 voip
description IP PSAP Connection to SBC
preference 1
destination-pattern 7209959303
session protocol sipv2
session target ipv4:10.182.27.228:5062
session transport udp
incoming called-number .
dtmf-relay rtp-nte
no vad
!
dial-peer voice 201 voip
description IP PSAP Connection to IP PSAP
preference 1
destination-pattern 911
session protocol sipv2
session target ipv4:10.4.0.10:5060
session transport udp
incoming called-number .
dtmf-relay rtp-nte
no vad
!
!
sip-ua
no remote-party-id
!
!
!
gatekeeper
shutdown
!
!
!
line con 0
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line 67
no activation-character
no exec
transport preferred none
transport input all
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
flowcontrol software
line vty 0 4
exec-timeout 0 0
logging synchronous
transport input all
!
scheduler allocate 20000 1000
!
end

ltn-n911-01# 

CUBE support for Request for Assistance Interface NG911

Hi Tod,

When you enable pass-through , CUBE will not play any role in negotiation and all negotiation will happen end to end. So in you case it will be between "911010501@10.4.0.10" to "7209959303@10.182.27.228".

When "7209959303" sends first INVITE to CUBE , it clearly say it will allow only these headers.

INVITE 911010501@10.182.27.210

From: ""<7209959303>

Allow: INVITE, CANCEL, ACK, BYE, OPTIONS, REFER, SUBSCRIBE, NOTIFY

Which do not contains INFO header.

I would try by disabling these three first to get CUBE in action.

  pass-thru headers unsupp

  pass-thru content unsupp

  pass-thru content sdp

Thanks

Manish

336
Views
0
Helpful
3
Replies