Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CUCBE operating on Demo licenses

Hi Guys,,

This is my first time installing Business Edition, I had installed all the license files (CM7-PAK and UNITYCN7-BE-PAK)

But it shows the following:

Licensing Warnings:
System is  operating on Demo licenses. Please upload relevant license  files.

I also attached the License Unit Report screen shoot.

What i miss here...?

Regards

Okok

8 REPLIES

Re: CUCBE operating on Demo licenses

Based on the screen shots you are running on the demo license. If you go to System>Licensing>File Upload do you actually see the license files for the two PAKs that you registered? Just out of curiosity, did you activate the PAK online (www.cisco.com/go/license) and then upload the .lic file Cisco sent to you? Did you doublecheck the MAC address associated to the machine in the .lic file (it is a text file)?

The point is something is incorrect in your .lic file.

HTH.

Regards,

Bill

HTH -Bill (b) http://ucguerrilla.com (t) @ucguerrilla

Please remember to rate helpful responses and identify

New Member

Re: CUCBE operating on Demo licenses

Hi Bill

Yes i activated the PAK and i got the license file on my email also double checked the MAC and it is the same i filled in cisco license pages.

Regards

Re: CUCBE operating on Demo licenses

OK.  The .lic file you got in your e-mail.  Did you upload that to your CUCM-BE server?  I believe that is what Hailey means by "installing" the license but maybe there is some magic I am not aware of here.

Did you go to the section on your CUCM-BE server where you can view the files that you uploaded to the server to activate the license?  Can you confirm that you have uploaded everything correctly?

If so, then the next step may be to restart the License Manager service.  If you didn't do this when you uploaded the .lic files to the server then this would be an issue.  Maybe even "the" issue.

Check:

1. File upload section to ensure you uploaded the correct license files

2. Restart the License Manager service

3. Let us know how it went

HTH.

Regards,
Bill

HTH -Bill (b) http://ucguerrilla.com (t) @ucguerrilla

Please remember to rate helpful responses and identify

Re: CUCBE operating on Demo licenses

Yes, that's what I'm talking about. In the original post, you stated that you installed "CM7-PAK and UNITYCN7-BE-PAK". So, take a look at what Bill said and we'll go from there. I have CUCM-BE server in my lab if I need to hop on and see if anything is different than I remember it to be.

Hailey

New Member

Re: CUCBE operating on Demo licenses

Hi

Yes i can view the .lic file here is shows smething like this:

INCREMENT SW_FEATURE cisco 7.0 permanent uncounted \
    VENDOR_STRING=1XXXXXXXXXXXXXXXXXXXXXXXX2.0 \

just as a sample where X is the MAC

when i tried to uploaded again is shows  file Error: [1023] A file with this name already exists in the license file  directory

I also Restarted the License Manager service but it is still shows demo license.

Regards

Re: CUCBE operating on Demo licenses

All of the systems come with a Demo license that is installed by default. It appears you may only uploaded your new licenses to the system but not INSTALL them.

Hailey

Please rate helpful posts!

New Member

Re: CUCBE operating on Demo licenses

Hi David

What you mean with only uploaded your new licenses to the system but not INSTALL them....?

Regards

New Member

Re: CUCBE operating on Demo licenses

Hi  Osamaokok,

I have the same problem as you (showing demo licenses). Did you reslove the problem ? If so, can you let me know the method ?

Thanks a lot

Leung Che Man

938
Views
0
Helpful
8
Replies
CreatePlease to create content