Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CUCIMOC Drag Dialing Fails

Hi,

I'd appreciate some advice on where to troubleshoot my lab based CUCIMOC installs failing to allow drag and drop dialing. When I drag a contact from MOC to the telephone icon in the CUCIMOC window I simply get a no entry sign showing up for the duration of the drag and drop. I've not seen CUCIMOC in action so I'm not sure what I should be seeing .. but I'm sure the action should result ina phone call being kicked off!

I'm running CUCM 7.1.3 (E164 compatible), CUCIMOC 7.1 and OCS 2007 R2. I have Enterprise Voice configured which may be an issue, but Cisco don't say it isn't supported just that it's not advised.

I can perform dials from the CUCIMOC dialpad, to both E164 and non E164 numbers.

The Server Status shows LDAP is working, softphone is working. The MOC Notifications shows no issues, I've already been through the various Outlook address book integration troubelshooting options.

I don't see any activity in the CSF core.log or CUCIMOC logs on the client.

Is there something fundamental I'm missing here .. what should I see happen to the mouse pointer when I drag a contact to the dial icon?

ANy pointers on where to look next?

Thanks


Jed

Everyone's tags (3)
2 REPLIES
New Member

Re: CUCIMOC Drag Dialing Fails

I've got this working now. I installed CUCIMOC on Win7 32 bit and it worked fine, so it looks like there are issues with my 64bit client install.

Jed

New Member

Re: CUCIMOC Drag Dialing Fails

Ive read that Q1 FY11  there will be support for 64bit Windows 7..    

I ran into that same problem..

1128
Views
0
Helpful
2
Replies