Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CUCIMOC Strange LDAP Port

Hi People,

We're setting up CUCIMOC and, on the whole, everything is going well.  Unfortunately a few devices are not behaving properly.

One PC is showing disconnected to LDAP with the following Server Status:

LDAP:

     Server Address:    10.249.1.7

     Server Port:          386

     Server Protocol:     ldap

     Status:                 Disconnected

I'm expecting the server port to be 389 and not 386; but I can't see where this is configured?  Can you confirm if this is a typo on a registry setting or is it something the OCS guys have setup or misconfigured.

Other PCs are setup with port 389 and working fine.

Cheers,

Stu

  • IP Telephony
Everyone's tags (3)
4 REPLIES
Red

Re: CUCIMOC Strange LDAP Port

It is configured in registry: HKCU\Software\Cisco Systems, Inc.\Client Services Framework\AdminData

Michael

http://htluo.blogspot.com

New Member

Re: CUCIMOC Strange LDAP Port

Yeah I would have thought so, but no..... there's no specific registry key for port.

Even with the setting:  LDAP_Server_1 of  "ldap://10.249.1.7:389"  it still shows "disconnected" with port 386.

It's all very bizarre.

VIP Super Bronze

Re: CUCIMOC Strange LDAP Port

My first suspect would be the LDAP profile assigned to these users. Do they have a different profile where the LDAP port was mistyped?

Please remember to rate helpful responses and identify helpful or
New Member

Re: CUCIMOC Strange LDAP Port

Hi Jonathan,

Thanks for the reply; there's no difference in the CUCIMOC setup - am I to assume the LDAP profile is part of the MOC setup?

Cheers,

Stu

595
Views
0
Helpful
4
Replies