Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

CUCM 10.0 unable to delete log files active partiton stays upto 99%

Hello.

 

As the title says, we are unable to purge files using RTMT or lowering thresholds and even collecting/deleting files.

 

Any suggestions?

 

Regards

  • IP Telephony
12 REPLIES

It's probably a good idea to

It's probably a good idea to double check what trace level settings you have enabled on the cluster and also determine if there may be a related bug of some sort for 10.0...but take a look at the following thread and it will give you instruction on how to do clear out logs via the CLI:

https://supportforums.cisco.com/discussion/10352036/clear-all-logs-cucm-6x#1119096

Hailey

 

Hello David. I checked this

Hello David.

 

I checked this thread earlier but cannot find any files listed under the mentionned proceedure.

It seems after CUCM 9 the file structure has changed.

Do you have any clue on it?

 

I usually use Remote browse

I usually use Remote browse from RTMT to delete it.

Please rate useful posts.

Hello George.. Also tried

Hello George.. Also tried remote browse.. It gives some permission errors for some files, managed to download about 1 GB of file on my PC but does not indicate if deletion is successful or not.

 

Any hints?

Hello all.. We opened a TAC

Hello all.. 

We opened a TAC on this issue. 

Had no choice but to rebuild the cluster. 

The Administrator who assisted on provisioning the VMs only gave us 60GB for the HDD and this was partionned into 7G/7G active/inactive partitions that were already being filled up since install.

Unfortunately Cisco TAC said there was no way to resize partitions.

 

So here we are with a new cluster and license re-hosted.

HTH

Davi

There's a COP file to

There's a COP file to increase the size of the partitions now: http://www.cisco.com/web/software/282204704/18582/ciscocm.vmware_disk_size_reallocation_v1.0.pdf

 

Make sure you're VM administrator uses the correct OVA templates for building out the VMs next time: http://docwiki.cisco.com/wiki/Virtualization_for_Cisco_Unified_Communications_Manager_(CUCM)

 

 

Hi Brian. We went this way

Hi Brian. 

We went this way earlier as suggested by TAC. 

However this file is for increasing the size of the inactive partition only. 

Our issue was for the active partition and there is no way according to TAC except rebuilding.

Thanks to ESX and Vcenter, it was not too much of a big ordeal.

You can delete the files

You can delete the files manually recursively using file delete.  The hard part will be determining the source of all the files.

 

Do you have any active cores on the node? "utils core active list"

 

Brian

Hi Brian. No active core

Hi Brian. No active core files found.. Also, see the output below. Does this look normal?

 

admin:file list activelog /cm/trace
<dir>   PnP
<dir>   amc
<dir>   auditlog
<dir>   bps
<dir>   capf
<dir>   carsch
<dir>   ccm
<dir>   ccmmib
<dir>   ccmservice
<dir>   cdp
<dir>   cdpmib
<dir>   cdragent
<dir>   cdrrep
<dir>   cef
<dir>   cfrt
<dir>   cmi
<dir>   cms
<dir>   ctftp
<dir>   cti
<dir>   ctlcli
<dir>   ctlprovider
<dir>   dbl
<dir>   dhcpmon
<dir>   dirsync
<dir>   dnaliassync
<dir>   dnaserver
<dir>   ils
<dir>   lbm
<dir>   licensing
<dir>   lpm
<dir>   ris
<dir>   rtmtreporter
<dir>   syslogmib
<dir>   taps
<dir>   tct
<dir>   tvs
<dir>   userlicensing
dir count = 37, file count = 0
admin:

 

 

 

688
Views
0
Helpful
12
Replies