Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CUCM 4.1 and wireless handsets

We have Cisco Unified Call Manager 4.1 and have the 7920 cisco handset phones along with it. Since these are reaching their end of life very soon I have been looking into the two newer models of wireless handsets. Models 7921 and the 7925 which both say they are compatible with version 4.1. My question is when I try to add a new device (phone) inside CallManager these two phones are not one of the choices when I choose the device when adding a row. Do I have to have a patch isntalled in order to use these phones in the future?

thanks.

3 REPLIES
Cisco Employee

Re: CUCM 4.1 and wireless handsets

Hi,

You need to install the lates device pack for 4.1 version. I believe it's device pack 90 and you can download it from:

http://tools.cisco.com/support/downloads/go/Redirect.x?mdfid=268439621

Regards,

Teresa.

If this helps, pleas rate! :)

Regards, Tere. If you find this post helpful, please rate! :)
New Member
Cisco Employee

Re: CUCM 4.1 and wireless handsets

Yeah, you need to install it on the server. Here is the Readme with installation instructions:

http://www.cisco.com/web/software/282074299/26744/ciscocm.4-1-DevPack-89_readme.html#_Toc185233553

It contains the firmware version for the 7925. Please read the instrcutions before, as the install requires a cluster reboot.

Regards,

Teresa.

Regards, Tere. If you find this post helpful, please rate! :)
150
Views
0
Helpful
3
Replies