Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CUCM 5.1.2 error code 1001

Dear Expert,

We have a Customer who is using CUCM 5.1.2 which Cisco does not support anymore. My customer logs in to CDR Analysis and Reporting monthly to retrieve call usage for every extension in the system. The customer goes to https://cucm/car and go to User Reports > Bills > Departments to do that.

However, for the period from 1 Sept 2013 to 30 Sept 2013, the CAR returned an error message saying CDR data is only available up to 28 September 2013. This is the first time it happens, the customer has been doing this for years and they never have this problem.

I then went on and disble the CDR Enabled Flag parameter, restarted the following services: Cisco CDR Agent, Cisco Database Layer Monitor, Cisco CDR Repository Manager, Cisco CAR Scheduler, Cisco SOAP - CDRonDemand Service, Cisco CAR Web Service, and re-enabled the CDR Enabled Flag parameter, hoping it would fix the issue. Unfortunately, after I did the above, I'm now encoutering Error Code 1001 when trying to access

User Reports > Bills > Departments:

Capture.JPG

I've done some research on the error code but could not find anything relevant.

This is a very important function of my customer and it needs to be fixed. Cisco already refused to help. Could you please shed some lights on the issue?

Thanks and regards,

Nhan.

6 REPLIES
New Member

CUCM 5.1.2 error code 1001

Hi Nhan,

This error normally means there was no match for the search you submitted. Do you get this error only for Dept reports or all reports ? If this is only for Department reports, then you need to check end user configuration to see if users have been defined or not. If you are getting this error for all reports, please check:

https://supportforums.cisco.com/docs/DOC-14548

Also, check the below link and confirm CAR is configured:

http://www.cisco.com/en/US/partner/docs/voice_ip_comm/cucm/service/5_0_4/car/carsycfg.html

Hope this helps.

VIP Purple

CUCM 5.1.2 error code 1001

Hi Nhan,

I was just doing google for the error code u are getting . can u check it once?

http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_qanda_item09186a008020650a.shtml#q14

Why does CDR not send reports through email and display error 1001?

A. In order to resolve this issue, make sure that:

  • Company Name is entered under System> System Parameters>System Preferences.
  • You can ping the Mail Server from the Cisco CallManager.
  • The Mail Domain field under Mail Parameters is not empty.
  • The Mail ID is added without the domain name.

regds,

aman

New Member

CUCM 5.1.2 error code 1001

Hi mkchandak

Thanks for your reply, I followed the article you pointed out before already but still could not resolve the 1001 error code, I'm encountering this error code when I tried to access ALL report pages.

Hi amanso@hcl.in

Thanks for your reply, I've tried that already as well but it was irrelevant and did not help.

Could you experts please keep giving me more ideas to try?

Thanks and Regards,

Nhan.

Cisco Employee

CUCM 5.1.2 error code 1001

Hi Nhan,

Please check the following two bugs which are applicable to your version and try the workarounds listed

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCsm34263

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCsk76737

Please note that the 'Reload all cdr' option listed in second bug will load only the cdr data for last 30 days and delete all prior data.

HTH

Manish

New Member

CUCM 5.1.2 error code 1001

Hi Manish,

Thanks for your reply but those bugs are still not really applicable to what I'm encountering.

The issue now is CAR prevents me from accessing any of User Reports or System Reports pages. As soon as I navigate to a report page, it returned error 1001 (screenshot in my first post).

This issue needs to be resolved prior to looking at the missing data issue.

Thank you for everyone's input so far. Please keep giving me more ideas to try rectifying the "Error code 1001" issue.

Thanks and regards,

Nhan.

VIP Purple

CUCM 5.1.2 error code 1001

Hi Nhan,

Just a suggestion :ask the customer to upgrade Call Manager to latest version so that u can at least get TAC support.I understand that issues would be there in new version as well but getting the support is a must.

regds,

aman

416
Views
0
Helpful
6
Replies
CreatePlease login to create content