Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CUCM 5.1.2 to 5.1.3 upgrade

Hi,

we upgraded CUCM 5.1.2 to 5.1.3, both Publisher and Subscriber nodes. The upgrade was successful on both, the only problem is that most of the services do not start on the subscriber after switching version. Publisher works fine. We tried restarting the server and starting the services manually from CLI, but no success.

Any suggestions what else could be done?

Regards

Marko

2 REPLIES
VIP Super Bronze

Re: CUCM 5.1.2 to 5.1.3 upgrade

You might want to open a TAC case for this...

In the meantine if this is service impacting, I suggest you switch back to the old version, you were using until you resolve the issue with the upgrade

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"
New Member

Re: CUCM 5.1.2 to 5.1.3 upgrade

This seems similar to this bug i found on TAC: CSCsd86564.

But that is for version 5.0.3 to 5.0.4 and it states that the bug was fixed in 5.1 version.

146
Views
0
Helpful
2
Replies
CreatePlease to create content