Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CUCM 5.1.2 upgrade to 5.1.3(g)

I have a customer who is attempting an upgrade from 5.1.2 to 5.1.3(g)when attempting ane error "Errors Encountered - Mount Failed"

He has also tried 5.1.3(f) which is the same. Looking at the software it should be good to go from 5.0.4.

Any help

Thanks

1 REPLY
Red

Re: CUCM 5.1.2 upgrade to 5.1.3(g)

Try to do the upgrade via FTP instead of DVD.

Michael

http://htluo.blogspot.com

175
Views
0
Helpful
1
Replies
CreatePlease to create content