Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CUCM 6.0.1 install phone types

I recently purchased a cisco 7975 phone and upon trying to create a device for it in my cucm, I do not have 7975 as a choice in the drop "phone type" down list. I have already downloaded the ".cop.sgn" file from cisco's website, and I went through the software installation process on teh OS administration site...

What else do I have to do to get the new phone type installed? Am I missing a step?

Thanks for any help.

Travis

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Red

Re: CUCM 6.0.1 install phone types

Hi Travis,

When you don't find the IP Phone model listed in the Device defaults you can either install the required Device Pack (which adds the Firmware as well) or upgrade to a supported later CCM Version. Here is the minimum required device Pack for the 7975 and CCM 6.0

6.0(1) cmterm-devicepack6.0.1.1102-1

From these release notes;

http://www.cisco.com/en/US/docs/voice_ip_comm/cuipph/7975g/firmware/8_3_2/english/release/notes/75832.html

The latest Device Pack for CCM 6.0 is

cmterm-devicepack6.0.1.2134-2.cop.sgn

http://tools.cisco.com/support/downloads/go/ImageList.x?relVer=6.0(1.2134)&mdfid=280968161&sftType=Unified%20Communications%20Manager/CallManager%20Device%20Packages&optPlat=null&nodecount=2&edesignator=null&modelName=Cisco%20Unified%20Communications%20Manager%20Version%206.0&treeMdfId=278875240&treeName=Voice%20and%20Unified%20Communications&modifmdfid=null&imname=null&hybrid=Y&imst=N&lr=Y

Here is the ReadMe;

Cisco Unified CallManager Device Package 6.0.1 (2134-2)

Release Notes

http://www.cisco.com/web/software/282074299/18327/cmterm-devicepack-6_0_1_2134-2_readme.html

Installation Instructions

Note: Cisco recommends that you apply this Device Package during a maintenance window.

Procedure

NOTE: Apply this patch to all of your Cisco Unified CallManager servers, beginning with the publisher server and TFTP server.

When applying this Device Package to enable new device support, a cluster-wide reboot is required for those devices to register successfully. A clusterwide reboot IS NOT required when running to update existing firmware/support.

For Cisco Unified CallManager 6.0, you must do all software installations and upgrades by using the Software Upgrades menu options. The system can upload and process only software that Cisco Systems approved. You cannot install or use third-party or Windows-based software applications that you may have been using with a previous version of Cisco Unified CallManager with Cisco Unified CallManager 6.0.

Using your web browser, login to the Cisco Unified Communications Operating System Administration web page

Under the Software Upgrades menu, select Install/Upgrade.

Fill in the appropriate values in the Software Location section for the file you downloaded above, and click Next.

In the Available Software drop-down box, select the file you downloaded above, and click Next.

After validating the MD5 has the correct value, click Next.

In the Warning box, verify you have selected the correct firmware, then click Install.

Check that you received a Success message.

Note: In order to change the loads manually, you do NOT need to reinstall this Device Package. The new files will be present in the TFTP folder. Go to CCMAdmin->Device->Device Settings->Device Defaults and manually change the name of the load file (for specific device(s)) to the new load and click UPDATE.

Note: If you are rebooting the cluster, the next step does not need to be done.

The Cisco TFTP service now must be stopped and restarted on the TFTP server, then reset the affected devices for them to upgrade to the new load.

Hope this helps!

Rob

3 REPLIES
Hall of Fame Super Red

Re: CUCM 6.0.1 install phone types

Hi Travis,

When you don't find the IP Phone model listed in the Device defaults you can either install the required Device Pack (which adds the Firmware as well) or upgrade to a supported later CCM Version. Here is the minimum required device Pack for the 7975 and CCM 6.0

6.0(1) cmterm-devicepack6.0.1.1102-1

From these release notes;

http://www.cisco.com/en/US/docs/voice_ip_comm/cuipph/7975g/firmware/8_3_2/english/release/notes/75832.html

The latest Device Pack for CCM 6.0 is

cmterm-devicepack6.0.1.2134-2.cop.sgn

http://tools.cisco.com/support/downloads/go/ImageList.x?relVer=6.0(1.2134)&mdfid=280968161&sftType=Unified%20Communications%20Manager/CallManager%20Device%20Packages&optPlat=null&nodecount=2&edesignator=null&modelName=Cisco%20Unified%20Communications%20Manager%20Version%206.0&treeMdfId=278875240&treeName=Voice%20and%20Unified%20Communications&modifmdfid=null&imname=null&hybrid=Y&imst=N&lr=Y

Here is the ReadMe;

Cisco Unified CallManager Device Package 6.0.1 (2134-2)

Release Notes

http://www.cisco.com/web/software/282074299/18327/cmterm-devicepack-6_0_1_2134-2_readme.html

Installation Instructions

Note: Cisco recommends that you apply this Device Package during a maintenance window.

Procedure

NOTE: Apply this patch to all of your Cisco Unified CallManager servers, beginning with the publisher server and TFTP server.

When applying this Device Package to enable new device support, a cluster-wide reboot is required for those devices to register successfully. A clusterwide reboot IS NOT required when running to update existing firmware/support.

For Cisco Unified CallManager 6.0, you must do all software installations and upgrades by using the Software Upgrades menu options. The system can upload and process only software that Cisco Systems approved. You cannot install or use third-party or Windows-based software applications that you may have been using with a previous version of Cisco Unified CallManager with Cisco Unified CallManager 6.0.

Using your web browser, login to the Cisco Unified Communications Operating System Administration web page

Under the Software Upgrades menu, select Install/Upgrade.

Fill in the appropriate values in the Software Location section for the file you downloaded above, and click Next.

In the Available Software drop-down box, select the file you downloaded above, and click Next.

After validating the MD5 has the correct value, click Next.

In the Warning box, verify you have selected the correct firmware, then click Install.

Check that you received a Success message.

Note: In order to change the loads manually, you do NOT need to reinstall this Device Package. The new files will be present in the TFTP folder. Go to CCMAdmin->Device->Device Settings->Device Defaults and manually change the name of the load file (for specific device(s)) to the new load and click UPDATE.

Note: If you are rebooting the cluster, the next step does not need to be done.

The Cisco TFTP service now must be stopped and restarted on the TFTP server, then reset the affected devices for them to upgrade to the new load.

Hope this helps!

Rob

New Member

Re: CUCM 6.0.1 install phone types

Thanks for the quick response, this is exactly the information I was looking for...

Thanks Again!

Travis

Hall of Fame Super Red

Re: CUCM 6.0.1 install phone types

Hi Travis,

You are most welcome my friend! Glad to be of some small help here.

Take care,

Rob

472
Views
0
Helpful
3
Replies