Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
kmr
Community Member

CUCM 6.0.1 - Non Defined IMS Exception

I've got 2 users in a Windows AD domain that I assigned permissions for making simple phone modifications in CUCM. These user accounts worked as expected in 5.x. After the recent upgrade to 6.0.1.2000-3, when an attempt to login to ccmadmin with these accounts, the accounts cannot access the pages. The only indication of an error is 'Non Defined IMS Exception' is displayed in plain black text about the same location that the pull down menus should be. These accounts are not given access to ccmadmin. Are there additional permissions/roles/usergroups that are that much different in CUCM 6 that need changing?

TIA.

3 REPLIES
kmr
Community Member

Re: CUCM 6.0.1 - Non Defined IMS Exception

The same error occurs when attempting to access the CUCM user web pages.

Green

Re: CUCM 6.0.1 - Non Defined IMS Exception

I have seen this issue in CCMAdmin and a

utils reset_ui_administrator_password

fixes the problem

But if the problem is with CCMuser let us know if AD authentication checkbox is enabled in CCM.

kmr
Community Member

Re: CUCM 6.0.1 - Non Defined IMS Exception

Your suggestion is confirm by TAC:

1.- Make a ssh through puTTY

2.- When you are in the CLI run "utils reset_ui_administrator_password"

3.- And please type the new password

I did not have to try the above procedure. After speaking with TAC, I remember making a change to the LDAP account used to authenticate to AD. There are 2 locations in the GUI (System - LDAP Directory and System - LDAP Authentication)where this information is inputted. After revisiting both of these and verifying everything, including retyping the passwords, all worked as expected.

821
Views
0
Helpful
3
Replies
CreatePlease to create content