Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CUCM 6.0 Mobility

Hi Guys,

I have a strange issue. We are testing the mobility feature with a new testuser. He uses a mobilephone, a 7970 and a Skinny Client (Cisco IP Communicator). The Skinny Client and the 7970 have the same DN assigned as a shared line.

We want the three phones to ring simultanously when a call comes in. The problem is on the Softphone, when you press the mobility softkey you get an Error message: "you are not a valid mobile phone user" (mobileconnect off)

I haven't found anything about this message on the cisco sites. Does someone here know the reason?

10 REPLIES
New Member

Re: CUCM 6.0 Mobility

The Problem is fixed, configuration issue...

Bronze

Re: CUCM 6.0 Mobility

"You are not a valid Mobile Phone User"

What WAS the configuration issue?

I promise I won't laugh, honest.

I have the same issue and I am wondering which config I have missed out on.

Any help mucho appreciated.

Chris

New Member

Re: CUCM 6.0 Mobility

Hi cogden,

ok you got me ;-)

It was no Owner user ID configured on the communicator. Let us know if it was the same issue with you.

Greetz

Moe

Bronze

Re: CUCM 6.0 Mobility

Hi Moe,

Yup, that was it!

The Owner User ID was the culprit.

In my case though, I was not able to change the value from the default (it was greyed out) until I UNCHECKED the Extension Mobility enable box, further down in the phone device level config parameters.

Once I did this and reset the phone, I was able to move the call from IP Phone to the cell phone no problem.

Tx,

Chris

New Member

Re: CUCM 6.0 Mobility

This helped me!

New Member

Re: CUCM 6.0 Mobility

I have configured Mobility connect but when I call the DN numbers, my main number shows mobility on but none of remote destination rings.I have one profile associated to the user with 2 remote numbers.Can you tell me what I am missing?

New Member

Re: CUCM 6.0 Mobility

Hi,

maybe you missed to check the "line association" checkbox in the Remote Destination menu?

Cheers

Moe

New Member

Re: CUCM 6.0 Mobility

Thanks for responding, but I have associated line.pls check the user page and one of the remote destination page I have attached

New Member

Re: CUCM 6.0 Mobility

remote destination!

New Member

Re: CUCM 6.0 Mobility

The fault seems do be in the "Destination Number" field. I think you have to put in a 0 or 9 in front of the number. The field needs to be filled like you would dial the number from your IP-phone.

365
Views
5
Helpful
10
Replies
CreatePlease login to create content