Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

CUCM 6.1.4 Replication state 4 and 3

Hello all,

I am having replication state 4 with one subscriber and 3 with al the others. I have tried utils dbreplication reset and repair, each time after utils dbreplication stop in all subs and then in pub. Any idea in how to recover?

One sympton, is that the same list of servers does not appears in the result of show tech dbstateinfo in all the servers.

Thanks for your help

4 REPLIES
Bronze

Re: CUCM 6.1.4 Replication state 4 and 3

Get root access for all the servers. Update the hosts with right entries. reset cluster.

make sure you understood this....

utils dbreplication clusterreset

This command resets database replication on an entire cluster.

Command Syntax

utils dbreplication clusterreset

Usage Guidelines

Before you run this command, run the command utils dbreplication stop first on all subscribers servers, and then on the publisher server.

Requirements

Command privilege level: 0

Allowed during upgrade: Yes

utils dbreplication dropadmindb

This command drops the Informix syscdr database on any server in the cluster.

Command Syntax

utils dbreplication dropadmindb

Usage Guidelines

You should run this command only if database replication reset or cluster reset fails and replication cannot be restarted.

Requirements

Command privilege level: 0

Allowed during upgrade: Yes

Community Member

Re: CUCM 6.1.4 Replication state 4 and 3

Thanks for the answer. Suppose I do not understand the root access solution ;-) . Could it be posible to delete from Cluster and poweroff the Subscriber with 4 status, and then, reinstall it as if a new adition of subscriber where done? Then, it will be updated in all the Subs and Pub and the info about others will be downloaded to it during installation. What do you think about this?

Bronze

Re: CUCM 6.1.4 Replication state 4 and 3

You can do this but dont u think its a long procedure for you?

Community Member

Re: CUCM 6.1.4 Replication state 4 and 3

Finally, there was a problem with connectivity between 2 of the 3 subscribers. Once solved, it started working after rebooting publisher.

In cli, the command "utils diagnose module validate_network" is very usefull to look for this types of errors.

Thanks for your help.

403
Views
0
Helpful
4
Replies
CreatePlease to create content