Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CUCM 6.1 installation

Hi,

I am trying to install CUCM 6.1.1 for our lab environment using VMWare. However I am coming to a error message every time, "Could not allocate requested partitions. Partitioning failed: Could not allocate partitions as primary partition. Press OK to reboot". Has anyone come accross this error message? What should I do correct the issue? I have allocated 1 GB memory and 80 GB HD space. Please advise.

Regards,

Chandrasen

3 REPLIES
Cisco Employee

Re: CUCM 6.1 installation

Hi!

Installation of CUCM on a VMware server is unsupported, but can you please make sure that the virtual disk type is IDE and not SCSI (which is the default). Then try again.

Hope this helps!

Regards,

Teresa.

Regards, Tere. If you find this post helpful, please rate! :)
New Member

Re: CUCM 6.1 installation

Hi Teresa,

Thanks for the reply. In fact this is for an in house installation for our lab and will be used for training and customer demos.

I changed the disk type to IDE but I am getting the same error message. Any other ideas?

Regards,

Chandrasen

New Member

Re: CUCM 6.1 installation

HI,

You probably figured this out by now. You need more disk space.

HTH,

Randall

522
Views
5
Helpful
3
Replies