Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

CUCM 6.2.1 1002-1 upgrade to 6.1.2 1112-2 is not possible .

Hi all,

because we run in an extension mobility bug with our current version of CUCM 6.1.2 we wanted to upgrade to the engeneering special 1112-2 where this bug is fixed.

After I logged in to the OS-administration Screen and entered the information for the ftp-Server i can not chose the 1112-2 update file.

The only thing I see is the user and the network locale wich i wanted to install after the upgrade.

I also tried ES 1106-1 but that's the same Problem.

Does anyone know why i cannot chose the ES Update in the dropdown list?

The readme doesn't say anything about incompability with our version of CUCM....

kind regard

Chris

1 REPLY
Cisco Employee

Re: CUCM 6.2.1 1002-1 upgrade to 6.1.2 1112-2 is not possible .

what is the exact name of the ES file you have???

HTH

java

if this helps, please rate

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
128
Views
0
Helpful
1
Replies
CreatePlease to create content