Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CUCM 7.0(1) HTTP 404 error on 7960 when accessing Corporate Directory

Hi,

I've upgraded from 4.2(3) to 7.0(1).

After the upgrade, when accessing the corporate directory, the 7960 phones show an "HTTP error 404!".

I've upgraded the firmware of the phone to the latest version, without any changes.

In other models, such as 7961, the corporate directory is working fine.

Does anyone have an idea of what could be causing this issue?

Thanks in advance,

Zelino

2 REPLIES
New Member

Re: CUCM 7.0(1) HTTP 404 error on 7960 when accessing Corporate

I am having a similiar (if not the same issue). We have customized directories referenced from CUCM 7.1. The directory server IP changed at some point in the past.

The sniffs show that the older phones 7940/7960 still reference the old directory server IP whereas the newer phones (7941+, 7961+) reference the new directory server IP. It appears (at least to me) to be a bug in where the older phones are not getting an updated IP for directory services.

New Member

Re: CUCM 7.0(1) HTTP 404 error on 7960 when accessing Corporate

The problem I had, regarding this issue, was solved changing the Phone URL Parameters (in Enterprise Parameters) extension from .asp to .jsp.

The current URL is something like:

http:///ccmcip/xmldirectory.jsp

Hope it helps.

770
Views
0
Helpful
2
Replies
CreatePlease login to create content