Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

CUCM 7.0(1) in VMWare

I'm trying to build a lab VMWare 7.0(1) system to check out some features, its not a production system.

I've built many 5.x and 6.x VMWare systems that have always gone fine.

When I try an upgrade from 6.x to 7.0(1) it always results in a failure to reboot after the upgrade has finished with

"Kernel panic - sync failed: attempted to kill init". I've tried 3 upgrades.

I've also tried a fresh 7.0(1) build in VMWare and it complains about not having valid hardware. I have the same settings as my 6.x VMWare sessions with 2-3gb RAM and 72gb SCSI drive.

Anyone done this sucessfully?

4 REPLIES
Community Member

Re: CUCM 7.0(1) in VMWare

Did you manage to solve this ? i'm having the same problems.

Bronze

Re: CUCM 7.0(1) in VMWare

I had the same problem. Bump up the drive size higher. I might have done 80GB. I'll have to double check.

Re: CUCM 7.0(1) in VMWare

Is it an AMD machine?

I heard AMD is not supported

Community Member

Re: CUCM 7.0(1) in VMWare

I heard the same. Would be nice if they would fix this.

233
Views
0
Helpful
4
Replies
CreatePlease to create content