Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CUCM 7.1.3.30000-1 transformations

Hi All,

     I'm trying to setup localize on inbound calls prefixing the + on missed calls and then stripping the + on outbound calls using transformations however its not working in either direction.  I've done this in the past using CUCM version 7.0 and its worked fine.  On the inbound calls I prefix the + at the GW and strip it on the calling transformation on the device pool of the phone.  I checked missed calls and no +.  If I check the "use calling partys external mask" under the transformation the + appears on both the display and in missed calls.  When I dial the number from missed calls the call fails right away and never hits the gateway at all.  My pattern is \+1978xxxxxxx and I strip the + at the gateways called transformation.  I've also tried stripping the + at the pattern itself but no luck. I'm not sure if I have a phone firmware bug, cucm bug, or am missing something.  Anybody run into the same issue or have any ideas?

thank you...

173
Views
0
Helpful
0
Replies
CreatePlease to create content