Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

CUCM 7.1(3) and 9.x

HI !

Which browsers and java versions are officialy supported for

CUCM 7.1(3) and CUCM 9.X ?

2 REPLIES
Purple

CUCM 7.1(3) and 9.x

Hi Gorka,

It is difficult to say for browser since there are few bugs related to licenses.

ELM GUI not displaying on Chrome 29+ and Firefox 25

CSCul30396

CSCtj31708 Bug Details

Unable to upload licenses with Internet Explorer 6.0/7.0/8.0.

Symptom: Licenses can't get uploaded when Internet Explorer 6.0/7.0/8.0 is used.

regds,

aman

Community Member

CUCM 7.1(3) and 9.x

I found supported browsers.

I think it is correctly.

Rel 7.1(3)

    Internet Explorer

        IE 7 & 8 on WinXP SP3, Win Vista SP2

    Firefox

        3.x on all supported platforms (WinXP SP3, Linux)

    Safari

        4.x on MAc OS X

Rel 9.x

    Internet Explorer

        IE 6 or  later on WinXp SP3, Win Vista SP2, Win 7

    Firefox

        3.x, 4.x or 10.x on WinXp SP3, Win Vista SP2, Win 7

        4.x, 10.x on Mac OS

    Safari

        5.x on Mac OS

I don't have java version supported.

113
Views
0
Helpful
2
Replies
CreatePlease to create content