Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

cucm 7.1(3) services are stuck in starting

Hi All,

CUCM 7.1(3) services are stuck in starting state. None on the services are getting activated. I have tried restarting the server also. Please refer the output below.

 

Also we did not had any change in the configuration which can trigger to this situation. Please revert if any one is having resolution for this case.

 

admin:show status

Host Name    : GENTEX-CM-PUB
Date         : Sun Apr 20, 2014 22:42:40
Time Zone    : Gulf Standard Time (Asia/Dubai)
Locale       : en_US.UTF-8
Product Ver  : 7.1.3.20000-2
Platform Ver : 2.0.0.1-1
License MAC  : E41F13245784

Uptime:
 22:42:41 up 15 days, 10:15,  1 user,  load average: 0.00, 0.00, 0.00

CPU Idle:                          %  System:  00.00%    User:  00.00%
  IOWAIT:  00.00%     IRQ:  00.00%    Soft:  00.00%   Intr/sec: 1033.66

Memory Total:        2073224K
        Free:        1282720K
        Used:         790504K
      Cached:         487960K
      Shared:              0K
     Buffers:          75980K

                        Total            Free            Used
Disk/active         43453524K       31479332K       11532728K (27%)
Disk/inactive       43453556K       41164244K          81984K (1%)
Disk/logging       151179108K      121643788K       21855852K (16%)


admin:

 

admin:utils service list

Requesting service status, please wait...
System SSH [STARTED]
Cluster Manager [STARTED]
Service Manager is running
Getting list of all services
>> Return code = 0
A Cisco DB[STARTING]  
A Cisco DB Replicator[STARTING]  
Cisco AMC Service[STARTING]  
Cisco AXL Web Service[STARTING]  
Cisco Audit Event Service[STARTING]  
Cisco Bulk Provisioning Service[STARTING]  
Cisco CAR Scheduler[STARTING]  
Cisco CDP[STARTING]  
Cisco CDP Agent[STARTING]  
Cisco CDR Agent[STARTING]  
Cisco CDR Repository Manager[STARTING]  
Cisco CTIManager[STARTING]  
Cisco CTL Provider[STARTING]  
Cisco CallManager[STARTING]  
Cisco CallManager Admin[STARTING]  
Cisco CallManager Cisco IP Phone Services[STARTING]  
Cisco CallManager Personal Directory[STARTING]  
Cisco CallManager Serviceability[STARTING]  
Cisco CallManager Serviceability RTMT[STARTING]  
Cisco Certificate Authority Proxy Function[STARTING]  
Cisco Certificate Expiry Monitor[STARTING]  
Cisco DRF Local[STARTING]  
Cisco DRF Master[STARTING]  
Cisco Database Layer Monitor[STARTING]  
Cisco Extension Mobility Application[STARTING]  
Cisco IP Voice Media Streaming App[STARTING]  
Cisco License Manager[STARTING]  
Cisco Log Partition Monitoring Tool[STARTING]  
Cisco Messaging Interface[STARTING]  
Cisco RIS Data Collector[STARTING]  
Cisco RTMT Reporter Servlet[STARTING]  
Cisco Serviceability Reporter[STARTING]  
Cisco Syslog Agent[STARTING]  
Cisco Tftp[STARTING]  
Cisco Tomcat[STARTING]  
Cisco Tomcat Stats Servlet[STARTING]  
Cisco Trace Collection Service[STARTING]  
Cisco Trace Collection Servlet[STARTING]  
Cisco UXL Web Service[STARTING]  
Cisco Unified Mobile Voice Access Service[STARTING]  
Cisco WebDialer Web Service[STARTING]  
Host Resources Agent[STARTING]  
MIB2 Agent[STARTING]  
Native Agent Adapter[STARTING]  
SNMP Master Agent[STARTING]  
SOAP -Log Collection APIs[STARTING]  
SOAP -Performance Monitoring APIs[STARTING]  
SOAP -Real-Time Service APIs[STARTING]  
System Application Agent[STARTING]  
Cisco CAR Web Service[STOPPED]  Service Not Activated
Cisco CallManager Attendant Console Server[STOPPED]  Service Not Activated
Cisco CallManager SNMP Service[STOPPED]  Service Not Activated
Cisco DHCP Monitor Service[STOPPED]  Service Not Activated
Cisco Dialed Number Analyzer[STOPPED]  Service Not Activated
Cisco DirSync[STOPPED]  Service Not Activated
Cisco Extended Functions[STOPPED]  Service Not Activated
Cisco Extension Mobility[STOPPED]  Service Not Activated
Cisco IP Manager Assistant[STOPPED]  Service Not Activated
Cisco SOAP - CDRonDemand Service[STOPPED]  Service Not Activated
Cisco TAPS Service[STOPPED]  Service Not Activated
Primary Node =true

admin:

1 REPLY
Cisco Employee

Hi,This could be due to file

Hi,

This could be due to file system corruption because of an unclean shutdown or any other internal issue. As a reboot has already been tried i would suggest booting up the server using the recovery cd for version 7.1.3 and running a file system check. You can download the recovery software from the following link and burn it on a disk

http://software.cisco.com/download/release.html?mdfid=282421166&flowid=45895&softwareid=282074294&release=7.1%285b%29&relind=AVAILABLE&rellifecycle=&reltype=latest

Also, check for any core dumps using 'utils core list' command.

HTH

Manish

 

 

1173
Views
10
Helpful
1
Replies
CreatePlease to create content