Cisco Support Community

CUCM 7.1.3 Services not starting. Cisco DB

Hi Experts,

I have customer with CUCM 7.1.3, All the cucm services are showing in STARTING state, so unable to do any changes in the publisher, seems issue with IDS. All the phones are registered with subscriber and working fine.


admin:utils service list

Requesting service status, please wait...
Cluster Manager [STARTED]
Service Manager is running
Getting list of all services
>> Return code = 0
A Cisco DB Replicator[STARTING]   
Cisco AMC Service[STARTING]   
Cisco AXL Web Service[STARTING]   
Cisco Audit Event Service[STARTING]   
Cisco Bulk Provisioning Service[STARTING]   
Cisco CAR Scheduler[STARTING]   
Cisco CDP Agent[STARTING]   
Cisco CDR Agent[STARTING]   
Cisco CDR Repository Manager[STARTING]   
Cisco CTIManager[STARTING]   
Cisco CTL Provider[STARTING]   
Cisco CallManager[STARTING]   
Cisco CallManager Admin[STARTING]   
Cisco CallManager Cisco IP Phone Services[STARTING]   
Cisco CallManager Personal Directory[STARTING]   
Cisco CallManager Serviceability[STARTING]   
Cisco CallManager Serviceability RTMT[STARTING]   
Cisco Certificate Authority Proxy Function[STARTING]   
Cisco Certificate Expiry Monitor[STARTING]   
Cisco DRF Local[STARTING]   
Cisco DRF Master[STARTING]   
Cisco Database Layer Monitor[STARTING]   
Cisco Extension Mobility Application[STARTING]   
Cisco IP Voice Media Streaming App[STARTING]   
Cisco License Manager[STARTING]   
Cisco Log Partition Monitoring Tool[STARTING]   
Cisco Messaging Interface[STARTING]   
Cisco RIS Data Collector[STARTING]   
Cisco RTMT Reporter Servlet[STARTING]   
Cisco Serviceability Reporter[STARTING]   
Cisco Syslog Agent[STARTING]   
Cisco Tftp[STARTING]   
Cisco Tomcat[STARTING]   
Cisco Tomcat Stats Servlet[STARTING]   
Cisco Trace Collection Service[STARTING]   
Cisco Trace Collection Servlet[STARTING]   
Cisco UXL Web Service[STARTING]   
Cisco Unified Mobile Voice Access Service[STARTING]   
Cisco WebDialer Web Service[STARTING]   
Host Resources Agent[STARTING]   
Native Agent Adapter[STARTING]   
SNMP Master Agent[STARTING]   
SOAP -Log Collection APIs[STARTING]   
SOAP -Performance Monitoring APIs[STARTING]   
SOAP -Real-Time Service APIs[STARTING]   
System Application Agent[STARTING]   
Cisco CAR Web Service[STOPPED]  Service Not Activated
Cisco CallManager Attendant Console Server[STOPPED]  Service Not Activated
Cisco CallManager SNMP Service[STOPPED]  Service Not Activated
Cisco DHCP Monitor Service[STOPPED]  Service Not Activated
Cisco Dialed Number Analyzer[STOPPED]  Service Not Activated
Cisco DirSync[STOPPED]  Service Not Activated
Cisco Extended Functions[STOPPED]  Service Not Activated
Cisco Extension Mobility[STOPPED]  Service Not Activated
Cisco IP Manager Assistant[STOPPED]  Service Not Activated
Cisco SOAP - CDRonDemand Service[STOPPED]  Service Not Activated
Cisco TAPS Service[STOPPED]  Service Not Activated
Primary Node =true




admin:utils diagnose test

Log file: platform/log/diag1.log

Starting diagnostic test(s)

test - disk_space          : 2 second(s) left
test - disk_space          : 0 second(s) left
test - disk_space          : Passed            
skip - disk_files          : This module must be run directly and off hours

test - service_manager     : 1 second(s) leftservM(0qqq(Bstartdbl(0qqq(Bsu(0qqq(Bbash(0qqq(Bdbaccess

test - service_manager     : 0 second(s) leftservM(0qqq(Bstartdbl(0qqq(Bsu(0qqq(Bbash(0qqq(Bdbaccess

test - service_manager     : Service Manager stuck trying to start database

test - tomcat              : 10 second(s) left
test - tomcat              : 0 second(s) left
test - tomcat              : Failed - Tomcat is not running.

test - tomcat_deadlocks    : 5 second(s) left
test - tomcat_deadlocks    : 0 second(s) left
test - tomcat_deadlocks    : Failed - Tomcat is not running.

test - tomcat_keystore     : 5 second(s) left
test - tomcat_keystore     : 0 second(s) left
test - tomcat_keystore     : Failed - Tomcat is not running.

test - tomcat_connectors   : 30 second(s) left
test - tomcat_connectors   : 0 second(s) left
test - tomcat_connectors   : Failed - Tomcat is not running.

test - tomcat_threads      : 5 second(s) left
test - tomcat_threads      : 0 second(s) left
test - tomcat_threads      : Failed - Tomcat is not running.

test - tomcat_memory       : 10 second(s) left
test - tomcat_memory       : 0 second(s) left
test - tomcat_memory       : Failed - Tomcat is not running.

test - tomcat_sessions     : 5 second(s) left
test - tomcat_sessions     : 0 second(s) left
test - tomcat_sessions     : Failed - Tomcat is not running.

test - validate_network    : 300 second(s) left
test - validate_network    : 0 second(s) left
test - validate_network    : Passed            

test - raid                : 10 second(s) left
test - raid                : 0 second(s) left
test - raid                : Warning, unable to retrieve RAID status

test - system_info         : 60 second(s) left
test - system_info         : 59 second(s) left
test - system_info         : 58 second(s) left
test - system_info         : 57 second(s) left
test - system_info         : 56 second(s) left
test - system_info         : 0 second(s) left
test - system_info         : Passed (Collected system information in diagnostic log)

test - ntp_reachability    : 5 second(s) left
test - ntp_reachability    : 0 second(s) left
test - ntp_reachability    : Passed

test - ntp_clock_drift     : 5 second(s) left
test - ntp_clock_drift     : 0 second(s) left
test - ntp_clock_drift     : Passed

test - ntp_stratum         : 5 second(s) left
test - ntp_stratum         : 0 second(s) left
test - ntp_stratum         : Passed
skip - sdl_fragmentation   : This module must be run directly and off hours
skip - sdi_fragmentation   : This module must be run directly and off hours

test - ipv6_networking     : 60 second(s) left
test - ipv6_networking     : 0 second(s) left
test - ipv6_networking     : Passed

Diagnostics Completed




From the logs

04/22/2014 11:56:51.986 servm|sent XML Message
<?xml version="1.0" encoding="UTF-8"?><ServMListResponse CommandStatus="1"><Service Name="A Cisco DB" Status="Starting"><Module Name="A Cisco DB" Status="Starting" Pid="0" StartTime=" " UpTime=" "></Module></Service></ServMListResponse>|<NID::GENTEX-CM-PUB><LVL::Significant><MASK::0010>
04/22/2014 11:57:31.991 servm|sent XML Message
<?xml version="1.0" encoding="UTF-8"?><ServMListResponse CommandStatus="1"><Service Name="A Cisco DB" Status="Starting"><Module Name="A Cisco DB" Status="Starting" Pid="0" StartTime=" " UpTime=" "></Module></Service></ServMListResponse>|<NID::GENTEX-CM-PUB><LVL::Significant><MASK::0010>

Attached platform logs & event viewer the logs for your reference.


Any help on this is highly appreciated

Best Regards ...



Everyone's tags (1)

Hi Shakkir,Please check my

Hi Shakkir,

Please check my reply to the following post with similar issue



Hi Manish, Thanks for the

Hi Manish,


Thanks for the response. I already tried with  the recovery cd and file system check option and system reboot. Still the services are in the same state.

Hi Shakkir,As this is CUCM 7

Hi Shakkir,

As this is CUCM 7.1.3 so TAC won't be supporting this as well, so you may need to rebuild the server and restore an existing backup.



Hi Manish, The worst part is

Hi Manish,


The worst part is dont have a back up. AS the DRS services are also not running cant take a back up now. Is there any possibility to export the configuration and license files from CLI and import again.


Best Regards...


Even Bulk Provisioning

Even Bulk Provisioning service is not running so BAT can not be used here, i am afraid its going to be difficult to recover the configuration here.


Community Member

hi Hudaifasn, I have same

hi Hudaifasn,


I have same issue: some Services not Started (stop at Starting). Do you have any solution so far?


Thanks and regards

I rebuilt the server and

I rebuilt the server and everything working now.

Did you tried to bouncing "A

Did you tried bouncing "A Cisco DB" service manually , sometimes that works.




CreatePlease to create content