Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

cucm 7.1.5 installation on DL380G6-failed to detect Hard disk

Hi,

I am installing cucm 7.1.5 on Cisco approved DL380G6 hardware. When I insert DVD and reboot, it goes through hardwaer detection mode and verification for 7845H3 passed. Then it starts installation process. (I think it starts to copy the files and then reboots)

post reboot it again goes through the hardware detection mode ,but this time it fails to detect the hardware. I get the blue screen with a warnig and it has a button to abort or continue the installation. ( I am wondering why it could not detect after reboot).

Then installation goes as usual .However ,after install , when I login to console and type the command <show hardware> it does not detect any hardware. It reports CPU unknown, Memory Unknown  ,Raid Controller Unknown and so on..

Is this installation good ?. Can I go ahead and deploy this CM ? How to  correct this error ?

Help on this is much appreciated...

Thanks

Rao

Everyone's tags (4)
10 REPLIES

Re: cucm 7.1.5 installation on DL380G6-failed to detect Hard dis

I apologize if this sounds a bit basic but I can't discern the starting point based on your info.  Are you trying to install 7.1(5) as the initial CUCM application/platform on this server or is there a base version of 7.1 already installed (i.e., 7.1.5 is an upgrade to an existing version)?

Hailey

Please rate helpful posts!

Community Member

Re: cucm 7.1.5 installation on DL380G6-failed to detect Hard dis

I am building a new server 7.1.5 and not an upgrade..

Thanks

Re: cucm 7.1.5 installation on DL380G6-failed to detect Hard dis

Is this factory DVD media or you burned an ISO copy of 7.1(5) to DVD after download from CCO?  Also, based on your show hardware output - I would say this is not a good install so let's see if we can figure out what's going on.

Hailey

Community Member

Re: cucm 7.1.5 installation on DL380G6-failed to detect Hard dis

This is a factory DVD shipped from cisco.. And media check goes well..

Community Member

Re: cucm 7.1.5 installation on DL380G6-failed to detect Hard dis

Had the same issue.  I swapped the Hard drive cables and it worked.  Back Right corner of server (inside)... you can do it real easy!

Read back in the days that Cisco's Install script looks for the 'A' slot, and MCS servers are configured with the drives in the 'A' Slot (while HP might have them switched).  After the install, you can move them back if needed. 

Community Member

Re: cucm 7.1.5 installation on DL380G6-failed to detect Hard dis

Try spslatterys suggestion, otherwise update the server BIOS & RAID firmware

Community Member

Re: cucm 7.1.5 installation on DL380G6-failed to detect Hard dis

Here is my current Hardware configuration. Do you thik I need to swap the cables ?.

Community Member

Re: cucm 7.1.5 installation on DL380G6-failed to detect Hard dis

Yes.  It worked for me.  Only took me 4 months to get someone from Cisco to share that tid bit of info. 

Community Member

Re: cucm 7.1.5 installation on DL380G6-failed to detect Hard dis

Now I am getting another error as attached. Any Idea what this error ?. After this it does not allow me to dump the diagnostics on the USB. Says the USB should be formated in MSDOS(FAT) format. I did that but no luck.

Community Member

Re: cucm 7.1.5 installation on DL380G6-failed to detect Hard dis

Finally this is solved. The server had an extra array controller (P

410) card. Though this was not connected to any HD installation was failing. Removed the extra P410 and installation is successful.

1303
Views
0
Helpful
10
Replies
CreatePlease to create content