Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

CUCM 7.1.5 subscriber installation problem

I have problem with installation of new CUCM Subscriber.


I have got new MCS Server and DVD Media with 7.1(2b)(7.1.2.30000-1).


I have CUCM Cluster running with 7.1.(5b) ( 7.1.5.30000-1).


Installation of CUCM subscriber failed due to mismatch of the above Version (release).


I have downloaded tried upgrading from UCSInstall_UCOS_7.1.5.30000-1.sgn.iso . This is not working . I have realised this ISO is useful only when upgrading from Running System (Operational CUCM Subscriber not for fresh installation).


Can I get link to download “Installation Patch” from 7.1.(2b) to 7.1(5b) or 7.1.5.30000-1 Fresh Installation media?


Any help?


Regards,


Maneesh

1 REPLY
Silver

Re: CUCM 7.1.5 subscriber installation problem

Maneesh,

Have you tried initiating the install with your DVD version 7.1.2.30000-1, and during the wizard, choosing to install a patch? This option is inteded to rebuild a subscriber in a situation like yours. You may set up an FTP where the 7.1.5.30000-1 ISO patch is available, so the subscriber will upgrade from 7.1.2.30000-1 to 7.1.5.30000-1 and then contact the Publisher already at the same version.

Let us know if that works.

205
Views
0
Helpful
1
Replies
CreatePlease to create content