Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CUCM 7.1.5 Unrst to 8.5.1 SU1

Hi,

My CUCM is 7.1(5) Unrst and i would like to upgrade this to UNRST_8.5.1.11900-21 in a single hop. So is there any cop file to be installed before upgrading as a prerequisite ?

Regards

Sankar.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

CUCM 7.1.5 Unrst to 8.5.1 SU1

It's a single step direct upgrade with no cop file needed (

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr.html).  A cop file is only needed going to 8.6 due to it being a refresh upgrade.

2 REPLIES
Cisco Employee

CUCM 7.1.5 Unrst to 8.5.1 SU1

It's a single step direct upgrade with no cop file needed (

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr.html).  A cop file is only needed going to 8.6 due to it being a refresh upgrade.

New Member

CUCM 7.1.5 Unrst to 8.5.1 SU1

Hi Joe,

Thank you very much. I have actually gone through it, but having some doubt. Thanks a ton for clarifying it.

Regards

Sankar.

271
Views
0
Helpful
2
Replies