Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CUCM 7 - error when adding phone 'add failed [4910] Request unsucessful to licence manager

I have vmware workstation with cucm 7 running.

I tried to add 7940 but I get below error message

'Add failed.[4910] Request unsucessful to licence manager (please check the Licensing for further details)

CUCM adding phone errors.JPG

On CUCM commands line when I carry out 'utils diagnose test' under validate_network I get 'Error, hostname is missing from /etc/hosts

CUCM command line errors.JPG

Would really appreciate how I could resolve the above issues. I have read feeds on the Internet but not getting far.

2 REPLIES

CUCM 7 - error when adding phone 'add failed [4910] Request unsu

How many nodes you have in this cluster?

remember than CUCM 7.0 its not desing for VM's and its not supported!

Can you check replication status on your server, also take a  look to

CSCth38490 could be related but you didnt post the full version.

What happen here? anything change on your server networking wise? how lic are looking?

anyway you can provide with the lic status along with the 'utils service list'

Please Kudos/rate if this help!

Please Kudos/rate if this help!
New Member

CUCM 7 - error when adding phone 'add failed [4910] Request unsu

Thanks for the response and looking into this Jose.

CUCM version running is 7.0.1.11000-2.

I am running CUCM on VMWare workstation 7.1.6 build-744570 as virtual build.

This is newly installed as a lab with no phone configured yet.

Below is the licence screenshot:

As requested 'utils service list' output:

Again really appreciate your help on this.

258
Views
0
Helpful
2
Replies