Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

CUCM 7 Publisher webpage is not displayed

Hi all,


We have CUCM 7 Publisher and 4 CUCM Subscriber in the cluster.

The issue is that CUCM Publisher webpage is not displayed, and CUCM Subscriber webpage is working well, I have checked the  "tomcat service" found it working fine, also I found that server IP of CUCM Pub is pingable, Knowing that CUCM Pub was working fine earlier.

4 REPLIES

Have you tried restarting the

Have you tried restarting the service?

Utils service Cisco Tomcat restart  or something along those lines I believe.

Community Member

Hi gregbrunn, Yes I restarted

Hi gregbrunn,

Yes I restarted the Tomcat service but still same issue.

Check you browser is

Check you browser is compatible and then it is probably time to check for bugs and engage TAC. Might need to do a rebuild of the Publisher assuming you have good backups. 

Community Member

Hi gregbrunn,  I have

Hi gregbrunn,

wink I have restarted the Tomcat service again found CUCM publisher is working fine, Thanks alot for your support.

30
Views
0
Helpful
4
Replies
CreatePlease to create content