Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CUCM 8.0.2 service not coming up after server restart

Hi,

Devices:-

CUCM 8.0.2

When i restarted the CUCM, its web page is not opening & phones are not getting registered.

Its CLI access is available. Utils service list show that node manager & service manager are running. All other services status in starting even after 1 hr of server restart. Tried command utils service start Cisco Tomcat but still same issue.

please help to resolve it.

Regards,

AJ

5 REPLIES
Super Bronze

Re: CUCM 8.0.2 service not coming up after server restart

Hi

What changes have you made to the server?

Have you changed the hostname or DNS settings? Have you changed the server names/IPs in CCMAdmin System/Server menu?

Have you upgraded it?

If you haven't done any of the above, then you should start by retrieving the logs for the CCM service and tomcat via the CLI.

Regards

Aaron

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
New Member

Re: CUCM 8.0.2 service not coming up after server restart

Hi,

Hostname of the server was cahnged to IP, but I do not think that it can be an issue.

No upgrade or other change.

I tried from CLI Utils service start CIsco Tomcat, but even after 45 min of giving this commnad the service did not activated.

Please suggest what can be done to resolve it.

Regards,

AJ

New Member

Any solution for this issue?

Any solution for this issue? I am facing the similar issue with CUCM 7.1(3).

Usually this is due to file

Usually this is due to file system corruption from an unclean reboot.  Is the file system coming up in read-only?

Re: CUCM 8.0.2 service not coming up after server restart

Hi AJ,

Can you try starting the services from the CLI? "utils service start cisco CallManager"

also when you changed the IP Address did you follow this doc ?

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/install/8_0_2/ipchange/ipchg802.html

HTH, Please rate if so

Justin

4084
Views
0
Helpful
5
Replies