Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CUCM 8.5.1 BRIDGE UPGRADE from 61.2

Hi guys, I need to validate if this is possible.

The customer has 6.1.2 Version installed on supported server in production, 2 nodes Publisher and subscriber.

He bought 8.5.1 upgrade, with new hardware MCS 7825 I5-K9-CMD2  V01 so it involves a publisher hardware change, this hard only supports (8.5.1 version).

What I´m planning to do, is to make a lab scenario for this migration.

The supported upgrade path is:

6.1.2 .1000.13>6.1.4.1000.10>8.5.1.10000-26 Restricted

First I installed on supported mcs7825-h3 an 6.1.2 cucm version  with the customer actual backup, the callmanager service is not up, what is correct.

Then Upgrade the cucm 6.1.2.1000.13 to 6.1.4.1000.10.

What I want to know if this is possible to make?

Even if the licenses are not installed? because the licenses bought are for 8.5.1. for the new hardware.

this bridge upgrade is only made, just to obtain the  cucm 8.5.1 backup, for installing it on the new  MCS 7825 I5-K9-CMD2  V01

I´m getting this error when i Tried it

Regards and thanks.

Carlos

7 REPLIES
Hall of Fame Super Red

CUCM 8.5.1 BRIDGE UPGRADE from 61.2

Hi Carlos,

In theory. your plan should work The error in the doc you linked

is related to version 7.1.2.3000.3 which you don't mention. Where

did this build come into your plan?

Cheers!

Rob

"Always movin' ahead and never lookin' back" - Springsteen

New Member

CUCM 8.5.1 BRIDGE UPGRADE from 61.2

Thanks Rob, for the quick answer,

the error in the doc file is the same that i get when i´m trying to use the 6.1.4.1000-10 file.

Question?

Could it be, because the subscriber is not installed? I only perform the backup of one node, the publisher.

Regards.

Carlos

Hall of Fame Super Red

CUCM 8.5.1 BRIDGE UPGRADE from 61.2

Hi Carlos,

Did you follow these steps? If so did you combine/burn the files to a DVD or use

the remote file system?

Upgrading to Unified CM Release 6.1(4) by Using the UCSInstall File

Because of its size, the UCSInstall iso file, UCOS_6.1.4.1000-10.sgn.iso, comprises two parts:

• UCSInstall_UCOS_6.1.4.1000-10.sgn.iso_part1of2

• UCSInstall_UCOS_6.1.4.1000-10.sgn.iso_part2of2

Procedure

Step 1 From www.cisco.com, download the two UCSInstall files.

Step 2 Execute one of the following commands to reunite the two parts of the file.

Note The 6.1.4.1000-10 build represents a non-bootable ISO that is only useful for upgrades. You cannot use

it for new installations.

a. If you have a Unix/Linux system, cut and paste the following command from this document into the

CLI to combine the two parts:

cat UCSInstall_UCOS_6.1.4.1000-10.sgn.iso_part1of2 UCSInstall_UCOS_6.1.4.1000-10.sgn.iso_part2of2 > UCSInstall_UCOS_6.1.4.1000-10.sgn.iso

b. If you have a Windows system, cut and paste the following command from this document into the

command prompt (cmd.exe) to combine the two parts:

COPY /B UCSInstall_UCOS_6.1.4.1000-10.sgn.iso_part1of2+UCSInstall_UCOS_6.1.4.1000-10.sgn.iso_part2of2 UCSInstall_UCOS_6.1.4.1000-10.sgn.iso

Step 3 Use an md5sum utility to verify that the MD5 sum of the final file is correct.

d3557a8c0a2895be4085189537356dfd UCSInstall_UCOS_6.1.4.1000-10.sgn.iso

http://www.cisco.com/web/software/282074295/27086/cucm-rel_note-614.pdf

Cheers!

Rob

"Always movin' ahead and never lookin' back" - Springsteen

New Member

CUCM 8.5.1 BRIDGE UPGRADE from 61.2

Hi Rob.

Thanks I did that, I download it from the CCO.

First i installed 6.1.2 on the bridge server, with customer backup, the problem comes when i tried to upgrade this server to version 6.1.4.1000-10, and then upgrade to version 8.5.1.10000-26, just to obtain the backup file.

Once i did that if i can, i will installed on the customer new server.

The hole problem is that the new server only supports 8.5.1, and i want to preserve the customer 6.1.2 server config.

Regards

Carlos

Hall of Fame Super Red

CUCM 8.5.1 BRIDGE UPGRADE from 61.2

Hi Carlos,

OK....let's forget about 8.5 for a few minutes here We've already determined

that your plan should work so let's try to get CUCM 6.1(4) built as a first step.

You said ...yes I downloaded from CCO....but did you follow the steps to combine

the 2 parts of the .iso exactly as the doc I linked had noted? And, did you burn the combined

file to DVD or use the remote file system?

Cheers!

Rob

"Always movin' ahead and never lookin' back" - Springsteen

New Member

CUCM 8.5.1 BRIDGE UPGRADE from 61.2

Hi Rob yes it gives you an UCSInstall_UCOS_6.1.4.1000-10.sgn.iso if you combined the two files, i cheked the md5 too.

Regards

Hall of Fame Super Red

CUCM 8.5.1 BRIDGE UPGRADE from 61.2

Hi Carlos,

I've looked into the error you are seeing;

"an unknown error occurred when accessing the upgrade file"

and it looks like there are numerous causes for this. Is it possible

for you to attach the complete install log files.

Cheers!

Rob

"Always movin' ahead and never lookin' back" - Springsteen

452
Views
0
Helpful
7
Replies