Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CUCM 8.5.1 ip phone 7800

Hello

        I have CUCM 8.5.1.10000-26, and I need to install ip phone 7821, but I don't have the device to add it to Call Manager.

        mi question is What is the release 8.5.1 that I have to update to get this ip phone in the devices.

        and where in www.cisco.com can I found the compatibility matrix for 8.5.1 with IP Phones

 

     thank you very much for your help

Everyone's tags (1)
17 REPLIES
Cisco Employee

See herehttp://www.cisco.com

See here

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/compat/devpack_comp_mtx.html

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

 Jaime         thanks a lot  

 

Jaime

         thanks a lot

         very helpful

 

 

 

 

VIP Purple

Hi,you can download the

New Member

Hi Aman,Thanks for your reply

Hi Aman,

Thanks for your reply.

I have a query,

I see the download file is 1021 MB, will the following patch upload helps me to solve this?

7821/7841/7861 SIP IP Phone load signed COP file - Compatible CUCM Versions: 8.5(1)+  
cmterm-78xx.10-2-1-12SR1-4.cop.sgn

 

Regards,

Siva.

VIP Purple

Hi Siva,I doubt that you will

Hi Siva,

I doubt that you will get an option to add 78XX phone by uploading above firmware.

you can try that else upload latest device pack .After that u can upgrade to latest firmware.

regds,

aman

New Member

Hi Aman,cmterm-78xx.10-2-1

Hi Aman,

cmterm-78xx.10-2-1-12SR1-4.cop.sgn has been uploaded to cucm, but still the phone shows phone not registered.

i tried to add manually, but whats the phone type i should select ?

 

Please help.

Siva.

VIP Purple

did u restart tftp service

did u restart tftp service?

regds,

aamn

New Member

Yes i did.we have pair of

Yes i did.

we have pair of CUCM (publisher and subscriber), i done the installation only for cucm-pub, should i need to do this for sub too?

 

Cisco TftpStartedActivatedTue Dec 2 17:32:57 20140 days 00:00:09
VIP Purple

Not required as of now. I

Not required as of now.

 

I still doubt that you need to upload DP on PUB,restart it and 78xx should regsiter.

 

Do the same exercise for SUB as well.

 

 

regds,

aman

New Member

Done for SUB, but no luck.I

Done for SUB, but no luck.

I could not see the phone type 7821 on device default page.

 

 

New Member

Hi Aman,Can i try your first

Hi Aman,

Can i try your first option, since this not workout.

 

"you can download the device pack 8.5(1.17126) from link

https://software.cisco.com/download/release.html?i=!y&mdfid=283423434&softwareid=282074299&release=8.5(1.17122)&os=

refer table 2: compatible devices

http://www.cisco.com/web/software/282074299/114019/cmterm-devicepack8_5_1_17126_1_Release_Notes.pdf

regds,

aman"

New Member

Hi    I installed this

Hi

 

   I installed this package cmterm-devicepack8.5.1.17122-1.cop.sgn, from link indicated by  Jaime Valencia. (select cmterm-DP 8.5.1  April 1,2014)

after succesful installation (to install in pub and sub), I reset tftp server, but it didnt work (the device exist in device default but not register)

then I had to reset the cluster (first publisher after suscriber).

after that it works fine.

and the firmware is sip78xx.10-1-1SR1-4

 

regards

Cisco Employee

When you are adding support

When you are adding support for a new device , the cluster needs a reboot after installing the file. For firmware upgrade scenarios a restart of TFTP is sufficient.

HTH

Manish

VIP Purple

upload dp in both servers and

upload dp in both servers and restart them
New Member

Hi Aman,I have uploaded the

Hi Aman,

I have uploaded the file cmterm-devicepack8.5.1.17122-1.cop.sgn (1021 MB) on both Pub/SUB and rebooted, now the 78xx phones are registered withour any issue.

Thanks for your support

Siva.

VIP Purple

thanks for update. regds,aman

thanks for update.

 

regds,

aman

New Member

Hi Jaime, We have CUCM :

Hi Jaime,

 

We have CUCM : System version: 8.5.1.10000-26 and new 7821 ip phones to be added :sip78xx.10-1-1SR1-4

Could you please suggest me which devpack i should download for this compatibility.

 

Attached is the snap of the same.

 

Thanks in advance.

Siva.

232
Views
10
Helpful
17
Replies