Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CUCM 8.6.2 CTI Device stuck in opened status

                   Hi, Need urgent attention:

We have a multicluster environment, there are about 4000 agents in each cluster. We found there are some issues that some remote end points configured over JTAPI/CTI were not showing the call on their softphones, sometimes the call comes on soft phone and its ringing but call can not be picked up. While troubleshooting, its found more than one JTAPI user is associated with one device, tried to deassociate the user, but RTMT still shows multiple jusers RTMT --> CTI Search -- > Device shows multiple users. We even removed the ip phone from cucm but still CTI Device search shows multile jtapi users with opened status. The CTI Line Search shows the closed status when user de associated or the phone is removed from cucm.

Could someone please advise the resolution ........ much appreciated!

Following have been done so far:

Check / unchceck CTI from Device/Lines of phone

Re-associate application users

Regards,

Azad

1 REPLY

CUCM 8.6.2 CTI Device stuck in opened status

what softphone?   what agents? CAD?  UCCE? UCCE?


=============================
Please remember to rate useful posts, by clicking on the stars below.

=============================

Please remember to rate useful posts, by clicking on the stars below.

142
Views
0
Helpful
1
Replies
CreatePlease to create content