Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CUCM 8.6.2 - IP Phone 7940/7960 don´t change the time when finish DST

Hi Guys,

My Customer is having the problem about DST (date summer time) specifically about IP Phone 7940 and 7960. When finish the date summer time this model don´t change the time, only after restart logical or phisical. I simulated the problem in the CUCM with the same version 8.6.2.22900-9 and the problem too occur. I did the following procedure to try solve the problem:

1) Put the lastest version firmware about IP Phone and didn´t worked;

2) Put the lastest version dst and didn´t worked;

I search about any bug related and didn´t found nothing.

Any have idea about this?

Thanks,

Wilson                  

8 REPLIES

CUCM 8.6.2 - IP Phone 7940/7960 don´t change the time when fini

In your lab, did you try to use a different CUCM version, to rule out a specific release as the cause.

HTH

Regards,

Yosh

HTH Regards, Yosh
New Member

CUCM 8.6.2 - IP Phone 7940/7960 don´t change the time when fini

Hi Yosh,

Yes, I used the release previously and the same problem ocurred.

Thanks,


Wilson

What timezone are you in and

What timezone are you in and what DST schedule does it follow?

New Member

Hi Brian, This is timezone

Hi Brian,

 

This is timezone that was more  recent when the problem occured.

 

admin:show timezone config
Current timezone: Brasilia Time (America/Sao_Paulo)
Timezone version: 2013d

admin:

 

Thank You,

 

Wilson

Cisco Employee

CUCM 8.6.2 - IP Phone 7940/7960 don´t change the time when fini

New Member

CUCM 8.6.2 - IP Phone 7940/7960 don´t change the time when fini

Hi Tirtha,

About the TZ update, I had already this version in my CUCM laboratory and didn´t solved.

Thanks,


Wilson

New Member

Hi Wilson,  We are

Hi Wilson,

  We are experiencing the same issue now, same CUCM version.

  It seems related to these two:

 

https://tools.cisco.com/bugsearch/bug/CSCtz20987

https://tools.cisco.com/bugsearch/bug/CSCsy25150

 

Regards,

Eugenio

New Member

Hi Eugenio,I read the

Hi Eugenio,

I read the description about two bugs.

The first there is not fix in the same version and the workaround suggested I did, but, the Customer didn´t agree.

The second bug there is not relation about the problem. As told I did the all try to solve the problem: put the more recent version about CUCM, DST and Firmware and didn´t solved.

Thanks,

Wilson

247
Views
0
Helpful
8
Replies
CreatePlease login to create content