Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CUCM 8.6.2 Phone Services Missing

Hi there,

We have 5 enterprise subscribed IP phone services - EM, CIPCC Phone Agent etc.  However recently we've been encountering an issue where only 3 or 4 of these services are available when clicking the services button on the phone, i.e. the list is incomplete.  In order to rectify this we have to restart the Cisco Tomcat service on the publisher.

Our CUCM Cluster consists of a publisher, 2 subscribers, and a further 2 subscribers dedicated to TFTP only.  Does anyone have any suggestions as to what may be causing this?  I've checked the bug toolkit but am unable to find anything similar.  RTMT doesn't really show any errors relating to Tomcat.

Thanks in advance

Ryan

4 REPLIES
New Member

CUCM 8.6.2 Phone Services Missing

Hi ryan,

Chack dabase replication in RTMT, sometimes when replication is not good between subscribers and publisher we have to deal with these kind of symptom.

Good luck

Please rate if it help

Cisco Employee

Re: CUCM 8.6.2 Phone Services Missing

What phone models are you seeing this problem with and what firmware are they running?  This will help figuring out if it's a known bug such as

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCtx71144.

Hall of Fame Super Silver

CUCM 8.6.2 Phone Services Missing

This in my experience typically is caused by DNS issue, ensure your DNS is configured properly for all of your CUCM servers.

HTH,

Chris

New Member

CUCM 8.6.2 Phone Services Missing

Hi Guys,

Sorry for the slow reply.  We actually performed an upgrade of the IPT environment over the weekend to see if that helped resolve the issue (which it didn't).

We were running CUCM 8.6.2.2000 and have now upgraded to 8.6.2.21900-5.

The phones in question of 6941 running firmware SCCP69xx.9-1-1-2-sr.zz

Database replication is correct.

The issue is in relation to the Tomcat service - when we restart this service the missing phone services are restored and the corporate directory works (during the problem the directory becomes unavailable).

We believe this is a bug with CUCM however this is still occuring after the upgrade to the latest stable release.  At the moment Tomcat requires a restart at least once a week to resolve these issues.

Thanks

Ryan

770
Views
0
Helpful
4
Replies
CreatePlease to create content