Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CUCM 8.6(2a) compatibility with MCS7835

Hi

We have MCS7835H2-K9-CMC1 with 8.0(3) is running on it.

We are planning for CUCM upgrade to 8.6(2a).

Supported server document,

http://www.cisco.com/en/US/prod/collateral/voicesw/ps6790/ps5748/ps378/prod_brochure0900aecd8062a4f9.html

says for 8.6 - 4GB RAM is required.

I think at present this series of HW has 2GB RAM.

I would like to know, if I upgrade present CUCM from 8.0 to 8.6, without RAM upgrade, upgrade will fail ? or it is only recomendation from Cisco.

Pls. advice.

Rgds

Rajesh

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

CUCM 8.6(2a) compatibility with MCS7835

You need to backup, install CUCM again and then restore to use the new HDDs as they're partitioned only during install.

HTH

java

If this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
5 REPLIES
Cisco Employee

Re: CUCM 8.6(2a) compatibility with MCS7835

tried installing CUCM 8.5.x on VMWare with 2GB RAM which failed but successfully installed with 4GB RAM.

Hope this helps

-Shrini

Sent from Cisco Technical Support iPad App

New Member

CUCM 8.6(2a) compatibility with MCS7835

In my case it is not VMware, it is on MCS-7835 server.

For 8.5 it is mentioned in document that, 4GB recommended. In that case it should not fail.

But question is, for ver 8.6 4GB is must or again it is recommendation?

Rgds

Rajesh

VIP Super Bronze

CUCM 8.6(2a) compatibility with MCS7835

It is required as the document you referenced states. Platform validation will fail with only 2GB of memory.

New Member

CUCM 8.6(2a) compatibility with MCS7835

Dear Jonathan Schulenberg

Thanks a lot.  For same server Hard disk upgrade also required.

At present it is 73GB and required is 146GB.

We will purchase same from HP and fix it.

Since hard disk would be replaced,how to move data from 73GB old HDD to 146GB new HDD?

Is there any workarround? or it will be like new cucm installation and restore CUCM  data?

Rgds

Rajesh Kumar

Cisco Employee

CUCM 8.6(2a) compatibility with MCS7835

You need to backup, install CUCM again and then restore to use the new HDDs as they're partitioned only during install.

HTH

java

If this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
901
Views
5
Helpful
5
Replies
CreatePlease to create content