Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

CUCM 8.6 2a support on MCS 7825I4

Hi,

I was trying to get a document that states that 8.6 2a can be installed on 7825I4 hardware, however i couldn't find out any such document. Can someone share me the link or can suggest whether it is supported on MCS 7825I4 or not?

1 REPLY
Cisco Employee

CUCM 8.6 2a support on MCS 7825I4

Have you reviewed this?

Supported Servers for Releases of Cisco Unified  Communications Manager (including Business Edition 3000 / 5000 / 6000  and Session Manager Edition) and Cisco Intercompany Media Engine

http://www.cisco.com/en/US/partner/prod/collateral/voicesw/ps6790/ps5748/ps378/prod_brochure0900aecd8062a4f9.html

HTH

java

If this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
474
Views
0
Helpful
1
Replies
CreatePlease to create content