Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CUCM 8.6 DB commnication error

Dear al

 i have PUB & SUB  CUCM 8.6 version on UCS plateform due to power failure in data center both the servers got illegally shutdown after restoring the power we restarted both the server after checking the service list  " A Cisco DB[STOPPED]  Component is not running" & while logging through GUI it is prompting DB communication error in PUB but on SUB all the services are in starting state. please advice how to rectify the same.

6 REPLIES
Cisco Employee

Hi Try to restart your A

Hi

 

Try to restart your A cisco DB service via following CLI :

 

utils service start A Cisco DB

If it is still not starting, most likely, file system/DB has been corrupted due to improper power down of the server. You can try to Use recovery CD and check if that helps, else the last option would be to rebuild and do a DRS restore, from backup before the power down or using "Restore from Sub" option.

 

Regards

Aditya

New Member

hi Aditya tried to restart

hi Aditya tried to restart services & used recovery cd  but no luck i think i need to rebuild the server. or check with cisco TAC

Cisco Employee

Hi You can check with TAC ,

Hi

 

You can check with TAC , they might be able to help you out. Rebuilding will any how be the last option.

Incase you don't have a valid backup, you can always restore database from sub to pub, but there is is a specific procedure to that.
 

Hall of Fame Super Silver

Check out similar recent

Check out similar recent thread:

https://supportforums.cisco.com/discussion/12311996/emergency-major-power-failure-publisher-subscriber-connection-wont-start

Chris

New Member

Thanks Chris  tired all

Thanks Chris  tired all possibilities but no luck. the major challenge is that i dont have backup 

Hall of Fame Super Silver

If you follow that thread you

If you follow that thread you will see that the possibilities are to rebuild as I needed to.   If you have no backup or working sub where you could follow this:

http://www.cisco.com/c/en/us/support/docs/unified-communications/unified-communications-manager-callmanager/116946-technote-product-00.html#anc14

then I hate to say it, but you may be rebuilding from scratch.  

 

Chris

44
Views
0
Helpful
6
Replies
CreatePlease to create content