Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CUCM 8.6 on UCS 210 C M2

Hi All,

We have deployed the CUCM 8.6 in UCS 210 M2 Server.We faced the problem VM got to hung state.There is reponse when we tried to login via WEB & CLI.

We tried to restart the UCS server using Esxi console , it didn't respond.Finally we reboot the entire UCS server using CIMC & make UC service up.

Esxi - 4.1

CUCM - 8.6

UCS C210 M2

Is any one came across this kind of scneario..

Thanks in Advance.

1 ACCEPTED SOLUTION

Accepted Solutions

CUCM 8.6 on UCS 210 C M2

Which BIOS version are you running and which CIMC version?

We ran into a similar problem just after going live with UCS C210 and later found out that there was a known issue with the bios version that the server shipped out with.

Possible causes:

http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=1030265

CSCtw68712    UCS C-series bios fix for VMware esx intel interrupt remapping issue

Suggest you use the Host Upgrade Utility and move to 1.4.3k (we have 1.4.3j http://tools.cisco.com/squish/6Eb15
deployed and I believe variant k addresses some posible issues with LEDs on the front panel)

Upgrade procedure

http://www.cisco.com/en/US/docs/unified_computing/ucs/c/sw/lomug/1.4.x/install/b_huu_1_4_3.html

HTH,

Nick

2 REPLIES

CUCM 8.6 on UCS 210 C M2

Which BIOS version are you running and which CIMC version?

We ran into a similar problem just after going live with UCS C210 and later found out that there was a known issue with the bios version that the server shipped out with.

Possible causes:

http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=1030265

CSCtw68712    UCS C-series bios fix for VMware esx intel interrupt remapping issue

Suggest you use the Host Upgrade Utility and move to 1.4.3k (we have 1.4.3j http://tools.cisco.com/squish/6Eb15
deployed and I believe variant k addresses some posible issues with LEDs on the front panel)

Upgrade procedure

http://www.cisco.com/en/US/docs/unified_computing/ucs/c/sw/lomug/1.4.x/install/b_huu_1_4_3.html

HTH,

Nick

New Member

CUCM 8.6 on UCS 210 C M2

Hi Nick,

Thanks for Indeed help....

+5 for you

330
Views
4
Helpful
2
Replies