Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CUCM 8.x, second line does not work

Hello,

We have a user that has a 7960 phone, everytime he is on line one and someone calls his line 2 the phone does not ring at all.  However, 3 other users that pick up the phone for him have his two lines on there phone and the second line does ring on there phone except his. It seems like its bug on the system or the phone becase I saw it work only twice, it seems to be sporadic.  Our call manager is 8.x.  I deleted  line two on his phone and re-added it and it  did not work.  I then deleted line one and made line two using the same partition as  line one at seem to work but when re-added the partition for line 2 it did not work again.  Also, line 2 partition its in the same partition as the phones calling that 7960 phone.  I also tried another 7960 phone with that configuration and it did not work, so it seems its not a bad phone, by the way if the user makes a call from line one, he can make another call from line 2.  The extension is the same for line one and line two but there are in different partition, has anyone ever seen this is it a bug or a setting I need to change?

2 REPLIES
New Member

CUCM 8.x, second line does not work

Hi I tried with my 7960 with ccm 8.5.1 and it did works normally. I am using 7960 firmware version 9.2.1. Maybe you want to try upgrade the phone set and try.

New Member

CUCM 8.x, second line does not work

It has version 9.2.1

315
Views
0
Helpful
2
Replies
CreatePlease to create content