Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CUCM 9.1.1.20000-5 don't have the device packages for 8831

Hi all,

I have just tried to add the device for 8831 and I didnt see that option available? Can someone guide be to getting the device packages for this version. I went on the software download site and it didnt have any device packages for that version of call manager.

Please advise what are my next steps?

  • IP Telephony
13 REPLIES

Re: CUCM 9.1.1.20000-5 don't have the device packages for 8831

Next step - upgrade to 9.1.2

Cisco Employee

CUCM 9.1.1.20000-5 don't have the device packages for 8831

Hi,

You are hitting a bug here. You need to upgrade to the latest device pack.

Rate if it helps

Regards

Ajay

New Member

Re: CUCM 9.1.1.20000-5 don't have the device packages for 8831

Hello mnsh,prasad,

So for the upgrade to the 9.1.2, what is recommended? 9.1(2) or 9.1(2)SU1?

Hello ajay,

There are no device packs for my release. What device pack were you talking about?

VIP Purple

CUCM 9.1.1.20000-5 don't have the device packages for 8831

Hi ,

it is supported on CUCM 7.1(5), 8.5(1) ,8.6(2) ,9.0 and above.

No devpack is required for this CUCM version but I think u need to upgrade the CUCM to 9.1(2) as suggested by Prasad.

what is firmware version u are using for 8831?

9.3(3) SIP loads and support files for 8831 Conference IP Phone (Part 4)

CSCuh53866

Symptom:
The purpose of this check in is to add the 9.3(3) firmware and the related
support files for Cisco IP Phone model 8831 to supported CUCM branches.
Enabler/QED checkin is not in this effort.

Conditions:
Applicable to Cisco Unified Communications Manager (CallManager) releases
7.1(5), 8.5(1), 8.6(2), 9.1(1).

Workaround:
No

regds,

aman

VIP Purple

Re: CUCM 9.1.1.20000-5 don't have the device packages for 8831

Hi,

you can upgrade CUCM to latest version 9.1(2) SU1

regds,

aman

New Member

Re: CUCM 9.1.1.20000-5 don't have the device packages for 8831

Thanks much. very grateful for the quick response everyone.

VIP Purple

Re: CUCM 9.1.1.20000-5 don't have the device packages for 8831

Hi ,

thanks for the ratings.Share the outcome after u upgrade.

[+5] to Prasad and Ajay .

regds,

aman

New Member

Re: CUCM 9.1.1.20000-5 don't have the device packages for 8831

Hi All,

I was able to upgrade the cluster successfully. The device package for the 8831 is available but when the phone was added i got the error registration rejected. Any ideas?

Also for my unity connection cluster should i also upgrade to the same version on call manager?

Re: CUCM 9.1.1.20000-5 don't have the device packages for 8831

Did you restarted the cluster after installing device pack ?

1401
Views
15
Helpful
13
Replies
This widget could not be displayed.