Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CUCM 9.1.1 Not Sync with ELM After Changing the IP Address of CUCM

Hello,

We changed the IP address of CUCM 9.1.1 one week ago. Everything was working fine. But today the CUCM is showing :

"The system has not synchronized successfully with Enterprise  License Manager for 7 days. If successful synchronization does not occur  within the next 53 days, you will no longer be able to provision users  and devices."

Obviously the synchronization has not be successful since the IP address was changed. What can I do to make them sync again?

I have deleted the product from the ELM and added back the product with new IP address, it says the product is added successfully however it is not showed in the inventory.

Please help with this problem, thanks.

Regards,

Feng

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: CUCM 9.1.1 Not Sync with ELM After Changing the IP Address o

Try the following on the Publisher CLI after verifying that NTP stratum is good

admin:license client reset registration


Delete  and re-add the CUCM and it should successfully synchronize. If the  sychronization fails, open a Technical Assistance Center (TAC) case with  the CUCM team for further investigation.

http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_configuration_example09186a0080c01d86.shtml

HTH

Manish

3 REPLIES
Cisco Employee

Re: CUCM 9.1.1 Not Sync with ELM After Changing the IP Address o

Try the following on the Publisher CLI after verifying that NTP stratum is good

admin:license client reset registration


Delete  and re-add the CUCM and it should successfully synchronize. If the  sychronization fails, open a Technical Assistance Center (TAC) case with  the CUCM team for further investigation.

http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_configuration_example09186a0080c01d86.shtml

HTH

Manish

New Member

Re: CUCM 9.1.1 Not Sync with ELM After Changing the IP Address o

Thanks. It's working fine now.

Cisco Employee

Re: CUCM 9.1.1 Not Sync with ELM After Changing the IP Address o

Great, thanks for confirming.

Manish

424
Views
5
Helpful
3
Replies