Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CUCM 9.1.x Supported Devices

Hi all, hope everyone is doing well.

I am researching into upgrading my CUCM 7.1.3 evironment to 9.1.x. I understand Cisco recommends that all IOS gateways should be running IOS release 15.x. for CUCM 9.1.x. The scenario with me is that most of my routers/voice gateways are on 12.4 and some older ones are supported on IOS 15.x. Is this really a must have requirement for CUCM 9.1.x ? I have both H323 and MGCP gateways in my environment.

On some of my older routers I have NM-HD-2V with VIC2-4FXO. Does CUCM 9.1.x support these modules ? Any issue with first generation PVDM ?

Thanks all in advance !! I appreciate any inputs / suggestions !!

Danny

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

CUCM 9.1.x Supported Devices

All of them are supported just fine, you do not need to upgrade any IOSes either. 

Chris

2 REPLIES
Hall of Fame Super Silver

CUCM 9.1.x Supported Devices

All of them are supported just fine, you do not need to upgrade any IOSes either. 

Chris

New Member

CUCM 9.1.x Supported Devices

Hi Chris !! Appreciate your response !!

I have a few 3725 routers/voice gateways and these are not supported with IOS 15.x. I would have to do a router refresh if IOS 15.x is a must have for CUCM 9.1.x.

Thanks Chris !!

Danny

228
Views
0
Helpful
2
Replies