Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Users might experience few discrepancies in Search results. We are working on this on our side. We apologize for the inconvenience it may have caused.
New Member

CUCM 9.x conference bridge not working

Hi all,

I'm new to CUCM and IP telephony, and as soon as I have set up my new CUCM I have encounter a problem, as it usually happens that way

Anyhow, I have install CUCM, insert phones in it, setup up router, all the dial peers, connect it via SIP to outside, and everything is working fine. Well, not everything. My conference calls can not be established. I know I need to set up dspfarm for conference with outside calls, however, I'm having problems even with creating conference inside my LAN with all phones being connected to same CUCM.

For example, I'm calling my college, she picks up, then I pres conference, call my other callege, she goes on waiting, he picks up, and I have line open with him, and she is on waiting... When I click conference again, I get the message on phone, no conference bridge.

I have Cisco IP Voice Media Streaming App up and running(i have tried reseting service, still nothing). Under conference bridge I have default conference bridge with default settings. I have also tried same thing on my trial CUCM 8.5x with demo licences and 3 softphones, and everything is working. However, on fully implemented CUCM 9.x and 7942 phones,  get no conference bridge message all the time... Any help would be more then welcome

5 REPLIES
New Member

CUCM 9.x conference bridge not working

here is follow up.

after I configured dspfarm on router, and added hardware conference bridge, everything seems to be working fine. however, its still not working on software conference bridge, and I'm confused why...

Cisco Employee

CUCM 9.x conference bridge not working

Hello Marko,  This forum, "Cisco Bug Discussions", is primarily for discussing bugs. It sounds like you hare having challenges with initial deployment and setup more than a specific bug. I recommend posting your question about initial configuration assistance here: https://supportforums.cisco.com/community/netpro/collaboration-voice-video/ip-telephony  The behavior you describe is common when calls are setup using G.729. The built in conference bridge hosted by IPVMSApp only supports G.711.  Hardware conference resources must be configured to support G.729. Then those resources must register successfully and be available in Media Resource Group / Media Resource Group List configuration.  Regards, Wes

New Member

CUCM 9.x conference bridge not working

Hello Wesley,

It was only after I posted that I notice I have posted on wrong forum... My apologies to everyone, it was unintentional

Thank you kindly for your response, and although I have checked, and region is set to use G.711 and G.722, you still might be correct, casue, as I said, I'm new to all of this, and I might be looking into wrong thing... I will look a bit more into it, and see what I might have done wrong, and if I need further assistence, I will post it on right place next time

If I need to check correct answer, so this topic can be closed, please let me know, I will do so.

Once again, my apologies to everyone

Cisco Employee

CUCM 9.x conference bridge not working

Marko,  Thanks for closing the loop. We just want to make sure you get connected to folks that can help you.  Cheers, Wes

New Member

This was my issue also. I was

This was my issue also. I was using the built-in software conference bridge on CUCM and was attempting to do G.729 call with PSTN + IP Phone + IP Phone and it was failing.

As soon as I used a Hardware conference resource we were in business.

Thanks!

983
Views
5
Helpful
5
Replies
CreatePlease to create content