Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CUCM Address Book Synchronizer login fail

I have installed the TabSyncInstall.exe program and configured the server settings and the user settings.

I get the following error message: Unable to login (user) with configured password.

I have tried using both the server name and the server ip address. Neither works. I can ping the server from this client. The username a password are not the issue since I am able to login to the user options page with them with no issue.

I have had this working before, but we have since upgraded to CUCM version 6.1.5.10000-10.

Please advise.

3 REPLIES
Silver

Re: CUCM Address Book Synchronizer login fail

Is Cisco UXL Web Service activated and running? Try restarting it.

Please rate helpful post so other users know what to do in similar circumstances.

New Member

Re: CUCM Address Book Synchronizer login fail

Ok...so no that service wasn't running. So I started it. Should it be running on the publisher or the subscriber or both?

However, after waiting several minutes for the service to get up and running I tried to synchronize again and authentication was still not successful.

Silver

Re: CUCM Address Book Synchronizer login fail

If you point to the Publisher, activate/start on the Publisher. Same deal if pointing to a subscriber. If you recently activat

ed it, make sure it is also running: Tools > Control Center - Feature Services > Cisco UXL Web Serv.

needs to be running and activated. Try restarting it a few times. If still it doesn't work, try to collect this output

from a CLI session:

812
Views
0
Helpful
3
Replies