Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CUCM and ELM shows Insufficient license

Hi All,

Our customer has purchased 25 CUWL standard license for their 25 IPPhones, however, ELM and CUCM both show insufficient licenses. there are 37 devices(include Jabber) in CUCM, it shows 35 enhanced license and 2 basic licenses are used, but no one CUWL std is used,  one CUWL std can supports 12 devices, there are totally 25 DN in CUCM, how can i convert enhanced license to CUWL? any advice is appreciated.

Thanks.

6 REPLIES
Bronze

Hi, You need to configure

Hi,

 

You need to configure/update each device and allocate owner ID which is a CCM User (either locally configured or AD synced) also where a device has a Primary Device allocate the primary phone device name .i.e. SEP with the MAC address on the end.

 

All these devices will be pooled together as allocated to a single user which will then consume a CUWL standard license.

 

Please rate helpful posts.

New Member

Hi Heathrw,Yes, about TOT,CSF

Hi Heathrw,

Yes, about TOT,CSF user, primary phone and ower id are tied together, also when i clicked "synchronize now" in ELM, nothing change. it still shows insufficient licenses.

Thanks,

Bronze

When on the CUCM what does it

When on the CUCM what does it reflect when you go to Server > Licensing > License Usage Report? Hit update, check again and then do the ELM sync.

Also just check what other unassigned devices you have as well that could do with matching CUWL licenses up.

New Member

Hi Heathrw,Forgot to mention,

Hi Heathrw,

Forgot to mention, because customer need to run cat5 cable for all IP phones,  so I only used BAT to register all  of IP Phones with CUCM, all of IP Phones are not connected to PoE switches, will it cause problem?

 

Thanks,

New Member

I have unassigned device in

I have unassigned device in License usage report, do I need to configure somewhere for that? any advice is appreciated.

Bronze

Hi, Click the unassigned

Hi,

 

Click the unassigned devices it should display them then configure each one with an owner user ID

348
Views
0
Helpful
6
Replies
CreatePlease login to create content