Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CUCM Business Edition 6.1 (7828) upgrade to CUCMBE6K

Hi all,

we´re currently upgrading a CUCM 6.1 BE on a 7828 to CUCMBE6K.

I´m wondering how we get the unity connection part to a separate server...?

In fact that drs can only restore to the same ip/hostname, do i have to make 2 separate backups?

My plan was to do these steps:

1. Upgrade 6.1.1a to 6.1.3

2. Upgrade 61.3 to 8.0.3

3. Restore CUCM Backup to 8.0.3 in VMWare

4. Upgrade the 8.0.3 CUCM to 8.6.x

And now with Unity Connection?

5. Change the old servers IP/Hostname and do a second backup?

6. Restore to UXCN 8.03

7. Upgrade to 8.6.x

Or do i have to use the COBRAS and export/import the users/prompts?

Will i use any information with COBRAS?

Thanks for any help.

Steffen  

Everyone's tags (2)
2 ACCEPTED SOLUTIONS

Accepted Solutions
VIP Super Bronze

CUCM Business Edition 6.1 (7828) upgrade to CUCMBE6K

You cannot use DRS restores when growing beyond the BE5k install you have. You will need to do a fresh build on the BE6k deployment. BAT Exports and Imports may save you some time but will require CSV column manipulation to get it in-line with what BAT 8.6 is expecting.

http://www.cisco.com/en/US/partner/docs/voice_ip_comm/cucm/install/8_6_1/install/cmins861.html#wp795012

If you have installed Cisco Unified Communications Manager Business Edition 5000 on an MCS-7828 server, and you decide that you need to migrate to separate Cisco Unified Communications Manager and Cisco Unity Connection environments for increased scalability and capacity, you can reuse that MCS-7828 server to run Cisco Unified Communications Manager in a MCS-7825 cluster. Although you can reuse the server, you must reenter your data on the server manually. You must also obtain another server to run Cisco Unity Connection.

Please remember to rate helpful responses and identify helpful or correct answers.

VIP Super Bronze

CUCM Business Edition 6.1 (7828) upgrade to CUCMBE6K

You can use COBRAS to get most data out of Connection.

Please remember to rate helpful responses and identify helpful or correct answers.

4 REPLIES
VIP Super Bronze

CUCM Business Edition 6.1 (7828) upgrade to CUCMBE6K

You cannot use DRS restores when growing beyond the BE5k install you have. You will need to do a fresh build on the BE6k deployment. BAT Exports and Imports may save you some time but will require CSV column manipulation to get it in-line with what BAT 8.6 is expecting.

http://www.cisco.com/en/US/partner/docs/voice_ip_comm/cucm/install/8_6_1/install/cmins861.html#wp795012

If you have installed Cisco Unified Communications Manager Business Edition 5000 on an MCS-7828 server, and you decide that you need to migrate to separate Cisco Unified Communications Manager and Cisco Unity Connection environments for increased scalability and capacity, you can reuse that MCS-7828 server to run Cisco Unified Communications Manager in a MCS-7825 cluster. Although you can reuse the server, you must reenter your data on the server manually. You must also obtain another server to run Cisco Unity Connection.

Please remember to rate helpful responses and identify helpful or correct answers.

New Member

CUCM Business Edition 6.1 (7828) upgrade to CUCMBE6K

Hi Jonathan,

thanks for your reply

so i loose all prompts/recordings/voicemails during the upgrade from the "BE-Connection 6.1" to BE6K?

Can´t believe it...:-(

VIP Super Bronze

CUCM Business Edition 6.1 (7828) upgrade to CUCMBE6K

You can use COBRAS to get most data out of Connection.

Please remember to rate helpful responses and identify helpful or correct answers.

New Member

CUCM Business Edition 6.1 (7828) upgrade to CUCMBE6K

Jonathan,

Adding to post since subject line matches my question. I need to migrate from CUCMBE 6.1(2) with Unity Connection on MCS7828H3 server to CBE6K 9.x residing on UCS C220 (VM VSphere 5). I have been researching many docs to apply correct procedure. Can you please provide your suggested path with least amount of DRS/DMA intermissions..?

Also, should I order UCS C220 with CBE6K 9.x release, or with earlier release (8.5(x)) and then final upgrade to 9.x on UCS220..?

Thank you,

Doug Smith

690
Views
0
Helpful
4
Replies
CreatePlease to create content