Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Cisco Support Community site will be in read only mode on Dec14, 2017 from 12:01am PST to 11:30am for standard maintenance. Sorry for the inconvenience.

New Member

CUCM cannot reset phones or make changes

I have an existing three server cucm cluster 6.1.2

I am unalbe to make any changes to phones, and unable to reset phones. This has worked fine for the last few months.

The license limit was nearly at capacity, so I added 100 DLU's. I was 24 DLU's from the limit, so not sure if that matters. Any suggestions? Replication is showing fine in RTMT, and no other errors are reporting.

6 REPLIES
Cisco Employee

Re: CUCM cannot reset phones or make changes

any error messages when you try to make changes??

HTH

java

if this helps, please rate

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Re: CUCM cannot reset phones or make changes

Actually, yes.

When I try reset a phone, the second small browser window pops up to Reset, Restart or Close the window. After I select Reset then Close, I get a Runtime Error.

Also, when a co-worker logins in to the admin page his fonts will change randomly as he browses.

I assumed this was all related to a windows hotfix pushed to our PC's over the weekend.

Cisco Employee

Re: CUCM cannot reset phones or make changes

first thing i would try would be restart Tomcat to get the CCMadmin right

HTH

java

if this helps, please rate

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
Red

Re: CUCM cannot reset phones or make changes

Also use RTMT to check the change notification in queue. I'm suspecting this is a "change notification" issue.

Michael

http://htluo.blogspot.com/

New Member

Re: CUCM cannot reset phones or make changes

Where in RTMT would I look for this notification?

New Member

Re: CUCM cannot reset phones or make changes

Michael,

You are correct. I contacted TAC and it appears to be a fairly common bug on 6.1.2.

I had to restart CM service on all servers as a work around, but will be upgrading to 6.1.3 shortly to correct.

455
Views
4
Helpful
6
Replies
CreatePlease to create content