Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

CUCM Early Offer SIP Trunk SCCP version req

Hello,

CUCM now has the option to support early-offer for SIP trunks without MTP (guess version 8.6 onwards). This is configured in the SIP Trunk profile by enabling "Early Offer support for voice and video calls (insert MTP if needed)".

This is however connected to the SCCP version that is used on phones. The problem is that all I can find is that SCCP needs to be version 20, and there is no way to understand which device packs actually use that version - they are numbered 9.2.2 etc. It is also unclear if this is supported for Cisco SIP phones and if it is, then wich dev pack is required.

Any info on this will be appreciated.

Stoyan

Everyone's tags (3)
1920
Views
0
Helpful
0
Replies