Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CUCM GUI IS NOT WORKING

CUCM GUI Showing an error.

I just bought a new cucm server from cisco . It has an cucm 8.0.3 iso image in its hardisk. I just installed it from there. And i did not put and licesence installation in it. And i started configuring it. After sometime it show an error.I am from India. I am going to install in some hotel in Noida in Delhi NCR. What should i do.

cucm error.png


pankaj sharma
5 REPLIES
New Member

CUCM GUI IS NOT WORKING

Hi Pankaj,

                   Since you said that its a new server ....can you restart the server.  i see from our database that sometimes this solves the issue of this kind.

Regards,

Abdul

Please rate helpful posts!!!

New Member

Re: CUCM GUI IS NOT WORKING

Hi Abdul,

               Thanks for replying. Yes actually i restarted it and just after that it showed me the same message but after sometime it got start working automatically. I want to ask something that is it really neccassary to install licesnce dvd and if then please tell me how to do that. Thanks

pankaj sharma
New Member

Re: CUCM GUI IS NOT WORKING

Hi Pankaj,

                Please follow the link below.

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/admin/8_0_2/ccmfeat/fslicense.html

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/install/8_0_1/install/cmins801.html#wp494812

Hope this helps.

Please rate helpful posts!!!

Regards,

Abdul

Blue

CUCM GUI IS NOT WORKING

Hi Pankaj,

To access GUI you do not need license.

This is happening because, tomcat service and other GUI related services takes some time to start after reboot or initial boot. You will get GUI access will all the related services are started.  During that time you can see if you have ssh access.

Regards

Ronak patel

Please rate helpful posts by clicking stars below the answer.

Regards Ronak Patel Rate all helpful post by clicking stars below the answer.
New Member

CUCM GUI IS NOT WORKING

hello friends.

                     I am just trying to add users by bulk administration. I have created the csv file , uplaoded that , created a user tempate and attached them in user insert mode with run immidiatlly but in job scedular status is showing peding whats wrong with that.

pankaj sharma
619
Views
0
Helpful
5
Replies