Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

CUCM License Problem

Hello all,

So I just installed a new 7835 to our cluster as a Subscriber and everything went well (I had to wipe it as it had 7.1(5) and we have 7.1(3)). I got the PAK that came with it, registered, got the license file and uploaded it successfully to the Publisher. My problem is that I still can't add the new subscriber to a Call Manager Group. It's not listed in the list of available servers. Anyone know what might be the cause? I'm pretty sure I registered the PAK correctly. I put the MAC of the Publisher node which is what it told me. Was I supposed to put the MAC of the new server instead? Please help!

Thanks,

neocec

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: CUCM License Problem

Have you already enabled and started the CCM service??

Only nodes that are running the CCM service show up as options for the CUCM group.

Licensingwise all your licenses need to be issued with the PUB MAC address.

If you go to licensing you should see how many node licenses you have. You need 1 per every server you want to run the CCM service.

HTH

java

If this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
2 REPLIES
Cisco Employee

Re: CUCM License Problem

Have you already enabled and started the CCM service??

Only nodes that are running the CCM service show up as options for the CUCM group.

Licensingwise all your licenses need to be issued with the PUB MAC address.

If you go to licensing you should see how many node licenses you have. You need 1 per every server you want to run the CCM service.

HTH

java

If this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi

Re: CUCM License Problem

Duh! Of course! Thanks for answering. I'm glad I did it correctly except for turning on the services. Haven't had enough coffee today apparently

Thanks a bunch!

neocec

264
Views
0
Helpful
2
Replies