Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CUCM Service Activation & Feature Services Not Displaying

Having a very strange issue on our lab CUCM cluster, if I login with ccmadministrator or my user (that should have the proper permissions), if I go to Serviceability > Tools > Service Activation, if I select either my Pub or Sub, it doesn't display anything on the page after that. The same thing happens for Feature Services. Network Services is working fine and I can stop and start services in Network Services. 

 

I have restarted TomCat, restart the Pub and Sub, DBReplication is fine, NTP and DNS are responding as they should. I compare roles and ACG's to our production cluster and they match. Not sure what else to try. It isn't giving me an error on those two pages at all. When I select a node, it flashes the Cisco "Loading, please wait" green box and then goes away. 

Everyone's tags (1)
5 REPLIES

Have you already tried on

Have you already tried on different browsers/PCs?  If so, grab the Tomcat logs, Tomcat security logs, and the Cisco CCMService Web Service logs via RTMT and see what is happening when the connection fails.

New Member

Hi, did you find the solution

Hi, did you find the solution? Because we are having the same issue......

Cisco Employee

Hi Jonathan,Apart from the

Hi Jonathan,

Apart from the points suggested by Brian please check if you face the same issue when you login into the web admin page of Publisher only or both Pub and Sub. If its only for one server then logs need to be looked at for any issues.

Manish
 

New Member

Hi Jonathan, Restart cisco

Hi Jonathan,

 

Restart cisco serviceability via CLI

utils service restart cisco serviceability

utils service restart Service Manager

utils service restart Cluster Manager

New Member

It is happening on the Pub

It is happening on the Pub and Sub and it does not matter if I am logged into either one. I have tried it from another PC and a different browser as well. 

I think it is a permissions issue. If I log into RTMT, I do not see all of the service to collect files:

 

97
Views
5
Helpful
5
Replies